can'T get streaming work in home lan since multicast is blocked


but I do not get mulitcast allowed in homelan. I tried to make some global rules but that did not do the trick. I still get this logs:

Did Comodo properly detect your network when it was installed, if it did it should have created a network zone usually called Home #, depending on the type of network you selected.

In Global Rules you should have 2 rules that make use of the aforementioned network zone.

You should also see 2 similar rules listed under System, in the Application Rules.

That will turn your LAN into a trusted network and allow all traffic inside the LAN for file and printer sharing, streaming may take a little more work depending on your particular streaming setup.

And this trusted homelan accounts for multi cast packets too?

I partially solved the issue by deleting ALL global rules. Then VLC for example can receive mc packets and stream TV from our settopbox that is meant to give us TV in the living room (or from where ever these mc derive. Google for T-com T-online entertainment IPTV and VLC).

Thank you

Deleting all global rules is the same turning the firewall off pretty much. And a trusted network allows all traffic.

Are you sure about that?

I got my application rules and icmp should be handled by my router firewall.
I am running custom mode so any thing not in app rules should pop up a rule question, right?

Deleting all global rules is not like turning off the firewall.

If you delete the global rules with the firewall set at Safe Mode you basically say all trusted applications are allowed to make outbound and inbound connections, all unknown applications will ask about both ingoing and outgoing connections.

If you delete the global rules with the firewall set at Custom Ruleset you basically get alerts for incoming and outgoing connections for all applications, which is something I prefer.

I have my Firewall set to Custom Ruleset, Alert Frequency at highest and one global rule that allows internal traffic… Firewall is working fine for me.

Thanks. As I understood it. Good to have that clarified :stuck_out_tongue: