Can't get rules, authentication error


Today I installed Comodo WAF in a cPanel server.
When I go to WHM to check the plugin, the rules version shows this:

Current rules version 0 (Connection error: Auth failed)

If I run the updates manually I get this:

25/01/17 14:01:35 updater[679189]  debug is ON, level = 10
25/01/17 14:01:35 updater[679189]  create pid file
25/01/17 14:01:35 updater[679189]  rules are not installed, try to install
25/01/17 14:01:35 updater[679189]  lwp_params: timeout=60 sec, save_to_file flag: 1
25/01/17 14:01:36 updater[679189]  HTTP response code: 403
25/01/17 14:01:36 updater[679189]  Error reason: Auth failed
25/01/17 14:01:36 updater[679189]  ERROR: can't connect to CWAF rules server
25/01/17 14:01:36 updater[679189]  update process finished!

Updated the credentials in Configuration tab → CWAF credentials, same issue.
I tried disabling the firewall and running the update again but got the same error.
I reinstalled Comodo WAF but still have the same problem.

The credentials are fine because I can use them to login in

Any help with this would be very appreciated.



tell me, please, if you use some special symbols in your password. We recommend to use letters and digits only.
In this case just, please, change your password at

Yep, a couple of symbols. I will try that and let you know.



That solved it =)