Can't get Mozilla Thunderbird to work

I just installed Comodo and I am having one problem. When I got to get my mail using Mozilla Thunderbird, it will not do anything. My Spysweeper pops up and says that there is a configuration problem with my firewall provider. This has just started since my Comodo installtion. Can someone walk me through this, please, as I am a “newbie” here. Thanks in advance for your help.–Ferrante (:NRD)

Can you check your CIS logs?

Firewall > View Firewall Events
(If you’re using D+), Defense+ > View Defense+ Events

Make sure Thunderbird.exe is set to an email client in:

Firewall > Advanced > Network Security Policy (right click Thunderbird.exe, edit, choose predefined policy, choose “email client”

Also, if you have D+ installed,

Defense+ > Advanced > Computer Security Policy (make sure thunderbird.exe is set to “trusted application”)

I have tried all that you have suggested and still Thunderbird will not allow downloading or sending of new mail. Anything else I should try? Should I uninstall Comodo and then reinstall it and try and access Thunderbird and when it asks if it should be allowed, say yes? (:AGY)

Try removing all entries related to Thunderbird in both Network and D+ policies. Then set both your Network Security and D+ Security levels to “Training Mode”. Try using Thunderbird as you usually would. Then remember to witch back to your previous security levels after.

I found the problem, but I am unsure as to how to fix it. I have the retain version of Webroot’s Spysweeper and everytime I tired to access Thunderbird, I got an alert from them. Apparently, Comodo interferes with Spysweepers e-mail scanning shield. I shut down Webroot and everything worked. Now, I have to figure out what to do or e-mail the company. Any ideas? Thanks for all your help, by the way! (:CLP)

Well, what are your configuration rules for spy sweeper?

Not sure. Whatever the defaults are is what I have.