:( can't get it to work correctly

i installed the CPF and it wouldn’t let me use Yahoo Messenger, or Azureuz and i read on the forums where it said to try out the new BETA CPF… so i installed that and it still doesn’t work for me :frowning:
I really want this to work because i’m tired of ZoneAlarm
please help!
:slight_smile:
thanks

use the wizard to make your trusted zone and initial newtork rules.

please check the FAQ area, there is a “list” post that contains all the suggested reading, depending what you need.

i tried everything and neither Yahoo Messenger or Azureus would ever work correctly… i uninstalled Comodo and installed another Firewall and they worked fine… as much as I liked Comodo, my final ideas on it… and its major downfall is the fact that it is somewhat too difficult to configure.
maybe the interface should have a tutorial built in that walks you through all of it step by step
i enjoyed the comodo firewall very much and found it to be a great product to replace the ■■■■■■ ZoneAlarm, until it would not allow me to use Yahoo or Azureus
If anyone can resolve my problems or walk me through it step by step to help me figure out how to get my programs working I would definately switch back.
your loyal yet irritated customer,
Adam

Thanks!

Azureus and other p2p applications work fine with CPF. Check these guides:

P2P: Emule, bitcomet, bittorent and bearshare lite tutorials
(for Azureus use the bittorent tuttorial)
https://forums.comodo.com/index.php/topic,411.0.html
https://forums.comodo.com/index.php/topic,29.0.html
https://forums.comodo.com/index.php/topic,1022.0.html

KCeasy tutorial (Gnutella, Ares, OpenFT, Fasttrack)
https://forums.comodo.com/index.php/topic,630.0.html