cant get a program out of sandbox

A creative labs driver (ctfxhlp.exe) keeps getting put in the sandbox even thought is is listed as a trusted file. There is no way to remove it from sandbox. Maybe they can add a remove from sandbox option to the menu when you left click on file.

Have you tried creating a D+ rule making it a Trusted File?
This worked for me with an Nvidia driver helper file.

What OP said. Online lookup marks it as Safe and it kept on being Sandboxed. Added it to Trusted list manually and it’s still getting sandboxed.


yes i have the same problem (beta2):

wmware, panda cloud are sanboxed, i try to make in safe files, try to exclude etc, but no way :frowning: the process stayed in the sandbox…

Other thing: I have tried a trojan donwloader, the sandbox works, but when i see in the comodo process explorer, i see the bad nasties files downloaded sandboxed (partially limited) but also marked as “trusted”, i had think that only files with statut “unknown” are sandboxed…

And of course, but you know that, the rogue pcdenfeder with her msi installer pass the protection :wink:

I didn’t suggest adding it to Trusted List, I suggested adding a D+ rule listing it as Trusted. This is what worked for me.
Please give this a try.

just a screen:

CIS does seem to have problems properly registering what’s trusted and what’s not…

I think my system just locked up with sound looping because this soundcard component is runnin g in the ■■■■ sandbox and i can’t flipin get it out of there. This is one of the more ■■■■■■■■ bugs ever seen.
Other parts work suprisingly well for a change, but this is just ■■■■.

Removed it from trusted list, tried Online Lookup in Sandbox again and sandbox itself said it’s safe and will be moved to trusted files zone. Checked the Trusted files and it was not even there. But it makes me wonder why ONLY this very specific file is causing problems and others don’t.