Can't export rules any longer?


Anyone else noticed this problem? I can’t export my settings any longer (miscellaneous/manage my configuration). Not sure if this happen after the upgrade to the latest version. Running Vista32 Ultimate. No other security software except windows defender.


You didn’t mention if you have tried to export from admin account or user account. Try to export from admin account if you haven’t already done so.

right, forgot to mention that - as i am always working as admin - too lazy to switch if i intend to test something.

I am unable to export settings from an admin account unless I disable UAC, and there are many other reports of this problem.

thanks, interesting to know. it works again - very strange.

Same problems for me too. Vista Business 32Bit. Just downloaded new version 277, and about to install. Will try to Export config settings as the HOW2 page 1 first then import them into the new version, but as of yet, Ive had no reply to any of my questions in other threads ive posted asking for help. I have searched, but only found others with the same problems.

Can you not export them with UAC turned off?

To be honest, I’ve not tried that, solely because the language of my OS is in Finnish, and im English. Im learning Finnish due to moving here to Finland, but still discovering my way around this laptop.

Any help or advice on how to do this would be appreciated. Step by step guide maybe, stating what im looking for in the way of logo’s etc.

This happens with admins running UAC, workaround is:

Exit the Firewall GUI, go to the startmenu, find the Firewall and rightclick, Run as administrator.
Now you can export, after the export Exit the GUI again and start it in the normal way.

Works for me…

Define can’t export. I’ve had issues with CFP before where I’d click export or import and the browsing window would simply not pop up. A reboot would be necessary.

Export the desired config and you get a popup window after e few seconds…


Unable to export the configuration
Please make sure you have enough rights for the path.

I’m exporting to a folder where i can read/write with the file explorer.

Vista SP1 - Enterprise 32b / UAC enabled.
See previous message for “workaround” the GUI is running in limited rights…

What version of CF? 3.0.18?