Can't download CIS

I’ve tried to d/l cis from the main page and from the forum link…No luck…Any ideas?

Hopefully the took it away to put the new BETA of CIS…LOL

What does “no luck” mean in this case?

LA

"No luck

“No luck” in this case = No success connecting to Comodo’s server to download Cis

this page? ???
www.personalfirewall.comodo.com

yes…and the link provided in the forum

Odd, works fine for me. ???

I have seen temporary problems before though. Hope it’ll work later.

LA

I still can’t d/l Cis.Here are the links I’ve tried.

http://download.comodo.com/cis/download/setups/CIS_Setup_3.5.57173.439_XP_Vista_x32.exe

I have the same problem. The CIS update can’t connect neither can the virus update. :o

hey, i got the error on link #2 ???
but no problem downloading on #1 link

have you tried downloading from other computer?

???

Both links and CIS updater work fine for me. Perhaps intermittant server problems are to blame.

Both of the download links, and both of the updaters in CIS aren’t working. ???

This is the web page I get when trying to d/l from both links

[attachment deleted by admin]

your link does not look right…

this is the right one:

it works just fine… or there some browser or server problems… But I doubt that…

[quote author=DaRtH VaDeR. link=topic=32714.msg233967#msg233967 date=1231259032]
your link does not look right…

this is the right one:

I tried that link earlier but it didn’t work.It works ok now…Might have been a server problem.
Thanx to everyone for the help

It was a temporary server problem. (Some guessing it had something to do with the converting of malware signatures to a more efficient format for the future update).
:wink:

Thanx for the info