Can't delete cookies & Temp files

Hi, I am using Ccleaner (which I have successfully used on many computers that do not have Comodo installed) but am unable to really clean this PC. I run it and am told that x amount of files have been deleted but they haven’t!! The Registry cleaner part works fine (Have ‘searched’ Ccleaner & know a few people had problems with that aspect). I ‘inherited’ this PC with Comodo already installed and feel sure that something is preventing Ccleaner (& ‘Disk Cleanup’) deleting these. Have tried changing settings within Comodo but without success!
Please help.

to find out the exact cause, try using ccleaner after disabling d+ permanently and update the results

Tried your suggestion. Still no joy! Any other ideas??

What’s The Version Of CIS Have You Installed ?

Dont know, inherited PC from an emigrating friend with CIS already installed. How do I find out which version?

Select The Tab “Miscellaneous” And Click On “About”. It Will Give You The version Number Of CIS Currently Installed On Your PC. Post The Complete Version Number