Cant automatic/manual update cis 5 av database

I cant automatic/manual update cis 5 av database. it always say " failed to update virus signature database. please check your internet connection and try again later."

it was stuck at v6268.


There has been a hiccup yesterday. Does you CIS update as of now or is is still flawed?

no it still cant update today.

i think it is the issue that comodo dosent support the 3G modem connection.

The same here (Germany).
The last Update run today at 15:15 (03:25 pm) = 404 not found

Same here, please try in a few hours hopefully it should be sorted by then.


[attachment deleted by admin]

I cant update either can a member of staff please let us know whats happening about this thanks

I Can’t update either (UK). I’m also using Vista. Is this definately a glitch at Comodo? I’m worried that I don’t have adequate protection.

uhmmmmm… me too…server down?
(location india…time 21:56 ist)

So?Any answer?What’s going on?

I replaced my bases.cav without entering safe mode.Why am I able to do that?I thought CIS protects it’s own database.

Updates are working again updated to 6342

Sorry no idea why you can.

Fails on Windows 7 x32


[attachment deleted by admin]

I’m with Windows 7 x 64 ultimate.CIS 5, Default config.Just opened the directory, renamed bases.cav to bases.cav.old, then pasted the new bases.cav to the same directory.Not a single question or problem.The installation of CIS is brand new, from several hours.

edit:I can delete bases.cav too without a question.My question is:“If I can, why not anybody?”
Why not a trojan?

Tried to delete Cav this time failed again.

Hopefully someone with Windows 7 x 64 will post.


[attachment deleted by admin]

OK, do you see what’s on this message?Not that you have no access, but the file is open in another program.Аnxiously to me.

Yes I saw that.

Do you have the antivirus running?

I tried again.No success.It’s my mistake maybe, but try renaming the bases.cav to bases.cav.old, then replace it with simple text file named bases.cav.It works like a charm.:smiley:

And yes, I have AV working.

There should be a resume option in update. My frd uninstalled CIS 5 coz the update was aborting after downloading app 85-90 MB. He tried 2 times & the update aborted both the times after downloading app 85-90 MB. His net package is limited & he lost app 180 MB for nothing. So finally he uninstalled CIS 5 & installed Avast Free AV & Zonealarm Free Firewall & lived happily. End of the Story.

Have Fun

It appears to me also that they might not protected if the update server is not responding at the time. I may be wrong here as I am not sure how it works. I am sure during this time on my system I can move, replace or even delete the bases.cav until update is available. Can someone in the know confirm this and is the system a bit vulnerable at this time. Thanks. Kind regards.

How about the update? there is no comodo staff reply. aren’t they concern about their client safety?

CIS will prevent the installation of malware even without signatures.

How is the situation now with updating the AV?