Cannot upgrade from 3.14 to 4.0


I tried to upgrade from version version 4.0 but the download failed to install on my system. I received a pop up saying that “The Installation had failed your machine is not updated”. The installer whipped out my installed version (3.14) and left me with no firewall.

I used a registry cleaner and turn off my anti virus and made sure there were no more up dates for XP

I tried quite a few more times to install version 4.0 but to no avail. So I went to File Hippo to down load the old version again.

I am running Win XP Professional SP3 32 bit which is fully up to date

Anyone else had this problem?

You are lucky. I wish mine had said that when I tried to upgrade.




What’s the problem you’re having with V4?

Please start a topic so someone can help you.

It’s probable (and obvious) that the update didn’t go as planned for you. 88)

You can try uninstalling your previous version and then install the new one. Also, I believe you can back up your current configuration first so you won’t lose all of your rules.

Also, if it doesn’t work then you can just reinstall V3 again and you still have your configuration.


Version four permanently deleted my old version, so the when I tried a few more times to install version four it was still the same. I gave up and downloaded version three again.

Their one thing that may be stopping version four installing, I am not running Sun Java like most people who are running win XP.
Because of a website builder software that I use, I have to download the old version of Microsoft’s Java system to use the old windows base software.

This does not stop any other up-to-date software from updating so it looks like I will have to carry on with version three. and my PC is fully up to date.