Cannot update Virus Definitions and what version of CIS is the latest?

Hi. I’m new to Comodo and this forum. I wanted to post 2 separate posts (one for which CIS is newer and my more concerning important issue of updating virus def.) but…here it goes…(don’t flame me too much).

I just downloaded and installed comodo internet security premium from the comodo web site, last night (on august 30th 2010). I installed it this morning. I checked the More, About for the version from within my comodo app. It showed my product version as 4.1.150349.920. And, my serial is Free. My current virus signature database version is 5892. I manually updated the virus definitions OK (that’s how I got to version 5892).

In a post I saw, that poster said there was a CIS version 581 available. Is there a newer CIS 5.x? Newer than what I just downloaded? If 581 is a newer version, how can I update my current version to it? How can I download it, the comodo site only offered what I recently downloaded, CIS version 4.1.150349.920.

I only wish to update, due to my continued issue of not being able to update the virus database through comodo. I’ve read many posts about this topic (all were older, from back to 2008 and seemed to parallel my virus definition update issue).

I’m using winxp 32bit home (I have admin access, only me on my PC, I do not use a login, password to boot into windows).

I do not have any other virus, or firewall apps running. My I net connect is via ATT Uverse with their gateway (they call it that), router (I call it that) connected via RJ 45 ethernet cable to my NIC (no wifi). I connect to I net without issues.

Any help would be just dandy…

You installed the latest official release of CIS. CIS 5.0 is still in beta and if all be fine will be released tomorrow.

Your AV database is obsolete :frowning:

Latest Database Version:
5926
You should ask for help in install problems section

why is there not more testing whats causing the update problem? im sure there are lots of systems out there that can not update the database and are compromised because of the problem…

I am sure it’s the user system problem. I am not a computer savvy, but i installed my CIS 4.1 and never had a problem with update. It updates itself 3-4 times a day. I am sure the vast majority of CIS users don’t have problems with AV update.

CIS was working for about 1 year without problems on this system until i updated to a new version…

it doesn’t really mater who’s fault it is, the problem is that the problem has not been found yet and therefore there is no solution to fix it which leaves users unprotected and i dont think its the best reputation for comodo.

also why does everything else work perfectly fine? other updating services doent suffer from the same problem? why is that? im sure its user error and nothing to do with comodo… /irony off

Do you mean you updated using built in updater of comodo or you uninstalled your old CIS using revo, cleaned all leftovers, ran registry cleaner, rebooted and then installed a fresh copy of CIS 4.1?

I just tried again…couldn’t update that virus database…oh well…whadda whant for free…fries with that?

Revo…it’s not free is it? I’ve used Glary Utilities in the past…seemed to work well.

Hmmm…tomorrow…why that’s…TODAY!!

Thanks for the input.

Not really an installation issue…just an update virus def. issue…no? Seemed like the proper place for this post.

Installation for me went smoothly, as did the firewall.
I think their firewall is tight…not too sure about virus scanner. It seems every scanner has it’s highs and lows. As long as it catches all (most) malicious code, I could care if the internal virus def. updater will ever function properly. To me, it’s way more important to catch the bad code and stop it. As long as comodo.com offers a link to the most recent bases.cav, I’m OK with the lame way of booting into safemode to update. Been a while since I did that, vid card and monitor wants 1080…mmm…1080 res…mmm good.

@caradepau, sorry asked mahiro because he mentioned that his cis was ok for a year and then something was wrong after the update.

it happened after i used the built in updater. i have tried everything i can think of… and nothing worked to get it updating again… only solution for me so far is to copy paste the latest cav in safe mode…

have you used version 3 before the upgrade? If the answer is yes i think you need to try to uninstall it with revo, clean registry (i use auslogics registry cleaner that is free and very safe) and try to reinstall CIS form the scratch.

Once when i used CIS 4.1 and didn’t like it i uninstalled it and then tried to install private firewall that BSOD my windows because of leftover comodo network driver.

There is a special thread how to upgrade from v3 to v4. Have you seen it?

Here it is. I hope it helps.

These are some of the best ways to reinstall CIS, whichever version you previously had.

the answer is no it wasnt a upgrade from 3 to 4… ah and comodo is not even listed in the uninstaller utility you posted…

great after all these fucking reg cleaners and apps that got suggested my system is completely ■■■■■■ up and i probably have to do a clean system install to be able to do anything. that was definitely the last time i used comodo.

What are you talking about?

I recommended Auslogics registry cleaner that is with default settings is totally safe. I use it for 2 years cleaning first XP and now windows 7 registry weekly.

Revo uninstaller could be tricky but you need to read a manual before you use the program!
delete only keys that are marked with black bold color! If you delete more you can harm your windows.