Cannot update the AV database

First noticed this last week. My CIS Premium was unable to update anti-virus definitions.

I tried to download the stand alone CAV base file. Server is down.

I am running CIS v7. So I decided to try to download v8. No go.

No matter what I try, I cannot download ANYTHING from Comodo.

I have tried multiple PCs using several different browsers at several different locations.



I changed the topic from all caps to normal case and made it more informative. Eric


Actually I have no problem. My updates frequent, I can download softwares on Comodo sites.

Maybe your problem is on your side. or geolocation based problems.

Lets wait what moderators or staff will say.

I don’t have problem. CIS has updated 30 minutes ago. I don’t know why you can update or download… Strange…

Live in the Nashville, TN area.

I do not know why I cannot download.

I have tried downloading CIS from other sites like,, etc.

Their links redirect to the Comodo download links and so I get a page error saying the download server cannot be reached:

I also ran the self-diagnostic on CIS and it says everything is ok.

I then tried to download the new version of CIS after turning off CIS completely, and still got the error saying I could not connect to the server.

Ok some progress. Went to to see if it is my IP that is preventing me from downloading. Typed in the download link for the latest version of CIS.

It is downloading now.

OK have done the same with the latest cab.base file, and am downloading now.

I do not understand what the deal is.

At least I know it is just me, or just my area.

I love CIS and have been using it for years.

Can you check the next couple of days if it will update the incremental updates of the AV?

Can you post the result of a traceroute to

I am trying, but cannot save tracert log files.

Another problem is that many other websites will not allow my machine to connect to them. Seemingly at random.

For instance, trying to access I cannot…so I have to access the google cache of the page.

This is strange. And it is NOT simply a problem with a/v definitions, so I don’t see the wisdom in putting this post in the a/v forum.

I cannot download ANYTHING from

Give me a few minutes.

01/25/16 11:58:09 Spade Log
01/25/16 11:58:32 Fast traceroute
Trace ( …
1 12ms 1ms 1ms TTL: 64 (No rDNS)
2 33ms 2ms 4ms TTL:254 ( ok)
3 77ms 24ms 22ms TTL:253 ( ok)
4 18ms 25ms 20ms TTL:250 ( ok)
5 23ms 43ms 33ms TTL:249 ( ok)
6 22ms 46ms 38ms TTL:248 ( ok)
7 22ms 40ms 38ms TTL:247 ( ok)
8 22ms 34ms 33ms TTL:246 ( ok)
9 21ms 39ms 31ms TTL:245 ( bogus rDNS: host not found [authoritative])
10 64ms 59ms 64ms TTL:242 ( bogus rDNS: host not found [authoritative])
11 47ms 83ms 59ms TTL:241 ( bogus rDNS: host not found [authoritative])
12 62ms 58ms 47ms TTL:239 ( bogus rDNS: host not found [authoritative])
13 72ms 72ms 47ms TTL:238 ( ok)
14 62ms 61ms 53ms TTL: 46 (

Here is the error number I get when trying to update:

Error: 0x80072efd - A connection with the server could not be established

Ok I may have solved this.

I will report back in awhile.

Back in the days when Zone Alarm was the best free firewall, I discovered that about once a year, the program would become corrupt and would shut down all traffic to the net. The only way to fix it was to uninstall and reinstall.

SO…I just uninstalled CIS.

Came to the Comodo page and clicked on the download link for CIS free.

Amazingly (or not), it began to download.

So it seems it is possible my installation of CIS became corrupt somehow and began blocking some websites, inluding some pages here on the site.

I just checked a couple of pages which were previously inaccessible, and they are fine now.

I will post in awhile once CIS is reinstalled.