Cannot update AV Database of CIS6 [M362] [v6]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?:
    It happens every time I click the update button.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    Just click on the update button and it comes with a “Status:The server threw an exception” and there is error to check for signature updates, download signatures or check for program updates. And the log says:“Error: 0x80010105 - The server threw an exception.”
  • If not obvious, what U expected to happen:
    The AV database should be updated if everything goes well.
  • If a software compatibility problem have U tried the conflict FAQ?:
    There is no software compatibility problem.
  • Any software except CIS/OS involved? If so - name, & exact version:
    No.
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    I uninstalled CIS 6 for several times completely according to the method provided in this forum, and reinstall CIS 6. I also disabled IPv6 connection.
  • Always attach - Diagnostics file, Watch Activity process list, dump if freeze/crash. (If complex - CIS logs & config, screenshots, video, zipped program - not m’ware)
    [/ol]

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration:
6.0.2566.2708

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    HIPS is not enabled. And the latter 3 are all enabled.
  • Have U made any other changes to the default config? (egs here.):
    BBlocker: See attachment BBlocker settings.
    Fire wall:see attachment Firewall settings.
    AV: see Attachment AV settings.
  • Have U updated (without uninstall) from a CIS 5?:
    No.
    [li]if so, have U tried a a clean reinstall - if not please do?:
    Yes, I did several times.
    [/li]- Have U imported a config from a previous version of CIS:
    No.
    [li]if so, have U tried a standard config - if not please do:
    I haven’t imported a previous config.
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Win7, SP1, 64bit, UAC=off(error occurs when enabled) , admin, VM not used.
  • Other security/s’box software a) currently installed b) installed since OS: a=No. b=Windows firewall and Windows defender which cannot be removed.
    [/ol]

[attachment deleted by admin]

That’s an excellent bug report

Could you please post a link to the uninstall post you followed?

Does the new version fix this?

Many thanks

Mouse

There is quite a long discussion topic in the link below regarding this issue.
Cannot update AntiVirus

Note to devs: OP used Chiron’s guidance on uninstall/reinstall including community forced uninstall tool.

Thanks Captain, that answered the question. Strange one.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again

Mouse

I‘m looking forward to seeing the problem solved whether it’s a bug or it’s my coputer or my network problem.

Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

Hi!I had my computer’s system reinstalled due to an hardware problem. So I can download AV Database.

Thank you.

I will mark this as fixed then and move it to the Resolved section of the forum.

:slight_smile: