Cannot update AntiVirus

Windows log

System and Application

I don’t find anything related to 0x80010105 and comodo.

Thank you.

You do not use PerBlock?
Can anything be disabled after installation? (Blocks)?

Is there Incoming and Outgoing cmdagent.exe ?

What is PerBlock? And how can I know is there any Incoming of cmdagent?

In the CIS 6, I do not remember.
In the CIS 5 where traffic FW.
When upgrading is cmdagent.exe.

P.S. Write. Are there any changes in the problem?

I used Killerswich and found no incoming or outcoming when upgrading is cmdagent.exe.

The problem remains the same.

It is ok?

You see it is process ? (foto)

[attachment deleted by admin]

I cannot update still.

I think it’s not CIS 6.
May need to make updates to your system?
This error has many problems.
I put on my system CIS 6— 2-3 time. Never had no problems.

Win7 SP1 32 bit.

P.S. Maybe someone else will help.

I install all important updates in time but left all the optional updates. I’ll try these optional updates alternately.
I’m waiting for someone to help.

You have SP1?

Yes, of course.

The only thing I can see left for this issue is to create a full Bug Report in the hope that the Developers can reproduce this issue.
This could be done by modifying the opening post with the Bug Report format copy/pasted and adding all the required details, or by creating a new topic in the Bug Reports section following the guidelines.
Bug Reports
Bug Reports Guidelines & Format

If you proceed with a Bug Report your time will be appreciated thank you.

Thank you. I tried to make a bug report as standard as I can. And I’ll wait.

The thanks goes to you. :-TU
A Moderator will look over it time permitting and either pass it on to verified, or ask for any additional information if required.

Thank you.

CIS 6.1 is now live. I think it is also on the program updater as we speak. It may be worth a shot.

I had my system reinstalled and the problem is solved.

I was having the same issue (and didn’t want to reinstall the whole system).
This is how I fixed it…