cannot unistall CTM

it suddenly started requesting a logon for me to access CTM.

I wanted to reinstall it, but cannot uninstall it or access it without logging on.

It will not take my id and password…and gives me no options to see

what id and password it wants.

I tried to uninstall it via Registry…but several drivers will not delete.

How can I uninstall it without having to completely reinstall windows 7 ???

I really appreciate any help i can get…

old disabled vet

Sorry but these forums are full of examples where HDD’s are distorted when trying to uninstall CTM. It ruined 2 for me (had to reformat and reinstall my OS).
All I can say is read through these forums and good luck.
Don’t expect any tech support. They don’t know how to fix it (kick in the balls).

Hi dduran1210, we can not help you to get your id and password back because we have no way to know whether you are the owner of the system or not.
This is a basic security priciple of all security softwares.

Hi MasterBlaster, the uninstalltion issue you reported has been fixed in release 166.
It is highly appreciated if you can help others to solve their problems instead of endless complaint.


I would recommend you to stay away from this software for some significant time, at least for Win7, I am sorry to say but this software is not fit to be released, at least for Windows 7, from my experience.

A perfectly healthy machine was rendered unbootable by this software and only through several repeating painstaking recovery processes with Win 7 installation disks did I finally manage to recover the situation.

The whole point in installing Time Machine was to make the system more secure and provide backup in the event of failure and yet it caused the failure.

I am not impressed at all. It is not the first time that I have experienced major issues with Comodo products and I have come to the conclusion that whilst they have a great range of products they are only POTENTIALLY great and that compared with other companies they are in effect releasing alphas and betas as production software and that we users are therefore their large army or alpha and beta testers.

That’s fine for product development and user engagement but Comodo really need to get their procedures together to allow a very stable and highly tested end product for production release.

I have a really bad taste in my mouth from this TM experience. >:(

We are sorry for the trouble that CTM brought you.
Which release are you running? Did your system become unbootable after installation or unisntallation?


Hi. I downloaded it yesterday and was slightly surprised that on the drop down menu it did not indicate Win 7 installation, however on the requirements section it clearly stated win 7 compatability.

The issue occurred after installation. When re-booting for the first time Win 7 had detected changes on the disk and came up with the message asking whether to boot windows normally or fix the errors. Having just installed TM i did not think it wise to select fixing errors since it may conflict with the changes made by TM to the disk, so I selected continue launch windows.

I re-booted another 2 times to see if it would stabilise (and I made no changes to any TM settings), and then the next boot it failed to boot completely and indicated a problem with the boot record. Win 7 restore and system startup did not fix this problem despite several attempts. A whole sequence of file error messages were present.

I then selected TM uninstall during boot up and a whole series of error messages again followed, but eventually it reported that it had uninstalled.

I then tried system startup repair and restore but still no success, still windows boot problems.

I then I then tried the Win 7 install disks and after 3 attempts at system repair had failed, for some strange reason on the third attempt I decided to re-run system restore from the install disk and that did actually succeed to restoring to the previous day.

Interestingly it failed on a restore or the same day as the failure just before the TM install. There are certainly no other issues with this new laptop that I am aware of that would cause that. Thankfully I did not need to revert to an older image from a few weeks ago because since then there have been a few changes to my applications and would have required several hours to re-install and configure. I hoped to capture all this changes on TM.

Anyway, now after several re-starts things continue to work well today thankfully.

I have no screenshots or logged specific error messages that might help you unfortunately since it was business-critical to get the machine back to working order as quickly as possible.

Once there is a stable Windows 7 release then I may try on a test machine but not production one.

Fixed in release 166??? Herbzang, when was the last time that you checked this forum? (with exception of today)

No it hasn’t been fixed. There are numerous reports of it still existing. I know what the update notes state (it’s a lie), I wish it were true. I still have this on one computer and I am afraid to remove it.

Oh cavehomme, It’s not isolated to windows 7. It hosed 2 of my computers. One Vista 32, the other Vista 64. The forum posts indicate that all OS’s are affected.