Cannot turn off AV, FW neither BB - right click menu too quick [M167] [v6]

A. THE BUG/ISSUE:

  1. What you did: I want to turn off AV, BB and FW, I have Windows 8 64b
  2. What actually happened or you actually saw: I make right click on Comodo in tray, then AV > disabled or I click on BB>disabled or FW>disabled the

pop up window shows only circa 0.2 second and I cannot turn off AV, FW neither BB. Please look at on attachment called Comodo.rar. I made short video.
3. What you expected to happen or see: comodo Pop up shows and I can choose between turn off Comodo AV or FW or BB
4. How you tried to fix it & what happened: I uninstalled CIS, but problem is back after some days.
5. If a software compatibility problem have you tried the compatibility fixes (link in format)?: I do not know if SW combatibility is problem.
6. Details & exact version of any software (execpt CIS) involved (with download link unless malware):NO
7. Whether you can make the problem happen again, and if so precise steps to make it happen: Please see it on my attachment called Comodo.rar
8. Any other information (eg your guess regarding the cause, with reasons):

B. FILES APPENDED. (Please zip unless screenshots).:
0. A diagnostics report file (Click ‘?’ in top right of main GUI) Required for all issues):Appended

  1. Screenshots of the 6.0 Killswitch Process Tab (see Advanced tasks ~ Watch Activity) or 5.x Active Process List. If accessible, required for all issues:

: Appended, called killswitch_screenshot
2. Screenshots illustrating the bug:Not Appended, look at my video called comodo.rar
3. Screenshots of related CIS event logs: Not Appended
4. A CIS config report or file: my config file Appended
5. Crash or freeze dump file: Not Appended
6. Screenshot of More~About page. Can be used instead of typed product and AV database version: Appended

C. YOUR SETUP:

  1. CIS version, AV database version & configuration:6.0.260739.2674, 14798, proactive
  2. a) Have you updated (without uninstall) from a previous version of CIS: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): Yes, I use Chiron settings + FW Custom Ruleset, please see my video comodo1.rar
  5. Defense+/HIPS, Autosandbox/BBlocker, Firewall & AV security levels: HIPS - off, BB - Fully virtualized,
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 8, 64b, UAC - yes, account admin
  7. Other security and utility software currently installed:None
  8. Other security software previously installed at any time since Windows was last installed:Kaspersky AV
  9. Virtual machine used (Please do NOT use Virtual box)[color=blue]: Yes - Virtualbox, but he does not work and I do not want to reinstall it

[attachment deleted by admin]

When I restart PC, it is work correctly.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again

Mouse

Ok, thank you.

Similar behavior is reported here by periv.

Yes, I believe that I have encountered very much the same problem. I expect that if radek178 tries to use the Comodo home screen slider-style switches, he will notice the same behaviour as when right-clicking on the Comodo tray icon.

The only substantial difference between my Windows 8 64bit desktop (problem-free) and laptop (on which I am observing the problem) is that the desktop has an NVidia 560Ti graphics card with the latest drivers, and the laptop is using Intel CPU graphics 3000 with an older driver, as the most recent one causes certain display problems in Microsoft Word.

On the laptop, very infrequently, the problem disappears for a while after a fresh boot or a restart, but then appears again after a couple of minutes.

Yep, happen to me too. Windows 8 x64. Even after restarting the problem still persist. The peculiar behaviour of this bug on my system is it appear after 2nd or 3rd time i reboot my machine after installing the program. After first time reboot (after updating process), it appear to function as it should. Even if i exit CIS 6 and kill the process, the AV, firewall, and BB are still active according to Windows Action Center.

I can paste my dxdiag if that going to help.

I too get this issue on Windows 8 x64. Whenever I click to disable, the pop up disappears after less than one second. However I only get this with Proactive Security, when I switch to Internet Security and reboot it works like normal.

Same issue. Windows 8 64-bit. Avast! internet security without firewall, SUPERantispyware, malwarebytes PRO.

The 1 second Alert PoP-Up window Bug
A

  1. the alert Window popped up only for a second or even less, also mouseover didnt hold it, sometimes it was flashing or blinking
  2. instead of staying a while to make a decision and to choose an option
  3. yes, but not always
  4. i changed the configuration to Comodo proactive security
  5. ???
  6. no
  7. i tried to make a customized configuration with Comodo internet security as a base, cannot reproduce it or say it is solved up to now
  8. diagnostics file attached

B

  1. version: 6.0.260739.2674
    config: COMODO proactive security,
  2. default, no changes
  3. no
  4. no
  5. no
  6. Windows 8 64bit, UAC enabled, user account
  7. test version of McAfee, removed with McAfee removal tool prior to Comodo installation

more details in this topic: https://forums.comodo.com/firewall-help-cis/alert-windows-pop-up-for-1-sec-only-t90827.0.html

[attachment deleted by admin]

Could I ask you if you have your Windows task bar on auto-hide?

Best wishes

Mouse

no, it is shown.

but when i attempt to disable secutity components in the home screen
( Internet Security Software Home Screen, Internet Security Help | COMODO Internet Security v6.3 ) then the pop up window shows for less than a second, the switch stays on off, but the component is actually on, cause when i close the main interface and re-open it, all the switches are on again. the same thing happens when i want to disable security components with the menu from the widget. this happens both with my own configuration and the Comodo proactive security configuration.
so i can’t disable the security components. :frowning:

hmm…
i tried different configurations. first the Comodo Internet security configuration did work fine, when attempting to disable security components the pop up window stays and i could accept or cancel. i changed on the Comodo proactive config and made a restart and it didnt work, as discribed above. then again a restart and it worked fine. since that it works also fine on my own configuration… ;D :o

again the same problem occured… :frowning:
when i startet my computer today, i couldn’t disable secutity components in the home screen, and the pop up window shows for less than a second. ??? this happened on both accounts, user and admin.
after a system restart it worked fine, the window stays and allows me to confirm or cancel. ;D

I am having the same problem. The alert makes 3-4 sounds, it flashes, you cannot click on it, or read the alert. I am going to follow this thread, maybe your answer will be mine, as well.

OK not clear it’s the same bug as others are experiencing then, so we’d appreciate a full bug report please. So:

Thank you very much for your issue report.

We would very much appreciate it if you would be kind enough to edit your report to put it in the standard format and add any additional information requested, as this will make it much easier for the developers to diagnose and fix the problem.

The reasons we need all the information in the format, though they may not seem directly relevant to the issue are explained here.

If you are able to do this we will forward this post to the format verified board, where it is more likely to get looked at by developers. You can find assistance using red links in the format and here. If you need further help please ask a mod. If you do not add the information after a day or two we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report in standard format or not. However we may remind you if we think a bug of particular importance.

Many thanks again

Mouse

[at]mouse1: do you mean me by: “We would very much appreciate it if you would be kind enough to edit your report to put it in the standard format and add any additional information requested, as this will make it much easier for the developers to diagnose and fix the problem.”?

i already tried to put it in your format, as Chiron advised me in the other thread.

do you think reinstalling of Comodo could help solving my problem? is there a possibility to reinstall or repair the installation without deleting the settings and the definitions? strange thing is, that after system restart normally all works fine.
thank you

@kkay: yes i had this too, with the blinking of the alert and the sounds coming many times…

i have some additional information which might be important.
the computer is new, i got it 10 days ago. it comes with preinstalled windows 8 64 bit and a McAfee trial version. i desinstalled McAfee with the McAfee removal tool and installed the 64bit version from CIS.
after some installations i did a registry cleaning with Ccleaner. also i did a registry backup with Ccleaner before deleting the entries found. afterwards two installed programmes were missing and netframework was damaged ??? :cry:
i tried to fix it with the registry backup which didnt help. :frowning:
as i was very much upset that night i did 3 times a “refresh” from windows. win 8 is very new to me so i didnt know exactly what it does, but i hoped it will fix my problems. but each time the McAfee trial version was installed again. finally i removed the McAfee by the removal tool and installed CIS. i don’t dare to use Cclaener or any other registry cleaner (wise registry cleaner) anymore, as they find a lot of things (on my new system!) and i fear the cleaning will spoil again something. before on vista i had never any issues with registry cleaner from Ccleaner. all my problems could be rooted in Win 8 or its incompatibility with the reg cleaning tools, i guess.

To make it readable for he devs it needs the prompts, if you wouldn’t mind.

Here’s some re-installation guidance: here. Feedback on whether instructions are clear would be appreciated.

sorry this starts to get realy difficult for me to understand, as english ist a foreign language for me. what do you mean by “prompts” ??? i couldn’t find it in my dictionary.
your instructions are also hard to understand for me, because they are in english, but i will give it a try later.

No problem. I mean the headings in the format.