Cannot Transfer “.cfgx” file from windows 8 to Other OS [I8]

The newest comodo firewalls (v7.0.31779.4142) can’t start on windows XP and 7 when these firewalls imported and activated the setting file (.cfgx) made by the firewall on windows 8.

These firewalls on XP and 7 showed an error massage “COMODO Security Agent could not be started. Would you like to run the diagnostics tool to fix this error?” and the diagnostics tool said “Diagnostics did not find any errors” and can’t solve this error.

However, setting file (.cfgx) made by the firewalls on XP and 7 can be read by ones on windows 8 and make no trouble.

Win 8 –(.cfgx)----> XP, 7 : trouble
Win XP, 7 –(.cfgx)----> 8: No trouble

I’m glad if this problem would be solved.

Addition:
“firewalls can’t start on windows” means
“firewalls can’t start on windows after reboot”.

I’m not sure that the setting file is meant to be compatible with other OS. However, I can forward this to the devs for consideration.

Please edit your first post so that it is in the format provided here:
https://forums.comodo.com/bug-reports-cis/required-format-for-reporting-most-bugs-t102284.0.html;msg743135#msg743135

Let me know if you have any questions.

Thanks.

PM reminder sent.

I will now move this to the Incomplete Issue Reports board.

Topics in this board are not looked at by the devs. The reason is that putting bug reports in the required format, with the required files, ensures that the devs have enough information to understand and identify the bug.

To get your report forwarded to the devs please modify your first post so that it is in the format I requested, with all required information filled out. Then let me know.

If you have any questions please do not hesitate to ask.

Thank you.

Can you please check and see if this is fixed with the newest version (8.0.0.4337)? Please respond to this topic letting us know whether it is fixed or if you are still experiencing the problem.

Also, note that all bug reports in the Non-Format section of the forum, which is where this report currently is, are mainly not looked at by the devs. Thus, if the bug you were experiencing is still not fixed please edit your first post so that it is in the correct format (found here, with all required attachments), so I can forward this to the devs and get this problem fixed.

Thank you.

Sorry for my late response and non-formatted submit.
The troubles I submit have been fixed.
Thank you very much.