Cannot Submit HIPS files


I listed about 38files that need to be submitted to Comodo. However i cannot submit them, after a while the COMODO Application Control - Safe list submission tray icon lets me know there is something the matter with the internet connection. I know there isn’t because I’m writing this right now.

What should i do?

Windows XP SP2 Comodo Firewall, USB Wifi through Buffalo Router. Do I need to open ports?


Maybe the problem with the connection is not on your side, but on Comodo’s very busy servers. Please try again later and post back if you still have problems.

Hello again!

It’s the same today, I have tried with a couple of hours intervals.

Dang. I’ve tried submitting one file myself and it went all right, then when I clicked on “lookup” it said that the process had been completed. ???

Could it be that your own firewall is blocking Internet access for itself? The default settings should allow this access. Setting the firewall at the default “train with safe mode” (in “firewall > advanced > firewall behavior settings” or right-cliking on the tray icon and selecting “firewall security level”) should create the rules automatically if they don’t exist for some reason. You can also usually check in “firewall > common tasks > view firewall events” if something was improperly blocked, if logging was enabled.

Another different idea, following with the bandwidth shortage thesis, is that those are too many files to upload at a time for some reason. Try it with one single file to see if it works. Again set the firewall policy at “train with safe mode” to be sure nothing is blocked when it shouldn’t.

Hi there, something else to add.

Japos advice is definitely right, save for the fact I’m not sure whether you explicitly stated if you are using Comodo firewall. If you are then it’s great advice. (Sorry if I missed something and you did say that.)

Another idea I have is that one of the files you are trying to submit is hanging. I know Comodo has a problem uploading larger files of say the 20 mb range, I think. If you are trying to submit something so large, that might be the issue. In this case try removing that file and see if the others will go through.

Please let us know how it goes.