cannot save doc documents cis 3.5

cis 3.5.55810.432
xp SP 3
office 2000

cannot save doc files if real time scanning enabled
due to a “file permission error”
(only if saving (save or save as) after opening of existing file)
the file remains total lost !!!


I am unable to save MS Word documents to a network drive. I can save the file to the local C: drive and it works fine, but if I go to save it on the network (Novell) the file is deleted, the name changes to ~WRLxxx.tmp, and I get the message, “Word cannot complete the save due to a file permission error.” I can also save a file to my local drive and then copy it to a network drive without any problem using Windows Explorer.

I am using CIS 3.5.55810.432 on Windows XP SP3 (32bit) using MS Word 2003 and the Novell Client 4.91 SP5 for Windows.

I also use a-Squared Free, Spybot Search & Destroy, Spyware Blaster, and Windows Defender.

Other Notes:

  • I’ve tried the Novell Client 4.91 SP4 and SP5 with the same issue. I also tried changing the Novell Client properties to turn off file caching and that did not resolve the issue.

  • I submitted this bug during previous beta and RC releases of CIS.

  • Maybe I’m wrong, but I believe this issue was resolved in the CIS 3.5.54375.427 release because I have test documents that were saved properly on the network while Comodo was installed.