Cannot run Comodo Firewall

I just did a clean install of Windows Xp. I installed SP3 and after this I wanted to install Comodo Firewall.

Install goes fine, but after the reboot I loose all connectivity with the internet/router/network.

Firewall icon in the system tray shows the stop sign on the shield icon. Message when opening comodo firewall is: “The network firewall is not functioning properly!”

I need to completely uninstall the firewall to get connectivity back. I tried 3 times to install/uninstall with the same results.
I tried the “WinSock XP Fix” I found in a topic, but this didn’t solve the issue.

Is this something with SP3 or what’s the problem?
I used version CIS_Setup_3.5.55810.432_XP_Vista_x32

Hi Dark Temple

Try uninstalling in safe mode. The install was not good if you had the stop sign. What other security apps do you have running? There is something interfering with the install. Most with SP3 do not have problems, but there are a few.

John

Did you disable Windows Firewall first before installing CIS?