Cannot run browsers from container

This is the bane of my existence with this program… I have three browser shortcuts in the Widget… Dragon, Chrome and Edge that I would run from the container. Suddenly when I run them aside from it taking two or three minutes to launch now I get an error shown below for all three. Yes, the browsers are all still installed and nothing has changed it’s just that Comodo cannot seem to find them via the container anymore. Suggestions?

Hi Demonr6,

The error indicates that required chrome.exe application file is missing. Can you please verify whether chrome.exe is available in “C:\Program Files (x86)\Google\Chrome\Application” location?

Kind Regards,

Have you tried to run the reset containment task?

Yes, all of the browsers are installed and work fine they just give that same error when I try to run from the widget or if I select right click and run from Comodo container.

also I did reset the container and if I choose to Run Virtual… same error.

Export and attach your active configuration, I’m guessing you made a configuration change that prevents the browsers from running in containment properly.