Cannot run apps from container

A. Nothing works from the container… not the browsers, not apps, nothing. I had the same issue months ago and was blaming it on the OS but I just bought a new SSD and installed on a brand spanking new build with the same problem. From the widget none of the browsers are found when you launch. If I select to Run Virtual and go right to the browser or any program for that matter the end result is the same.
Can you reproduce the problem & if so how reliably?:Yes, every time I try to launch any of the browsers from container or run virtual apps.

If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1: Run the app from the container
2:Enjoy the error program not found message
One or two sentences explaining what actually happened:
I turn on my computer, wait for everything to settle in. Launch a browser from the CIS widget and watch it crash. Exact steps. Nothing more.
One or two sentences explaining what you expected to happen:
I expected the browser to launch in a virtual window like it’s supposed to.
If a software compatibility problem have you tried the advice to make programs work with CIS?:
It’s not a software compatibility if your own Dragon browser won’t work.
Any software except CIS/OS involved? If so - name, & exact version:
Nope, everything gets the same result.
Any other information, eg your guess at the cause, how you tried to fix it etc:
I’ve reinstalled CIS and this is a new install on a new SSD so there is no reason to blame anything here but CIS.

Exact CIS version & configuration:
CIS Premium 11, latest version.
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Default no changes to install setup
Have you made any other changes to the default config? (egs here.):
Have you updated (without uninstall) from CIS 5, 6 or 7?:
New install
if so, have you tried a a a clean reinstall - if not please do?:
No need to this is a new install and I have reinstalled in the past with same problem.
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
No changes this is standard configuration.
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 10 Pro 64, admin account.
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:

List the output of fltmc from an elevated command prompt, run and attach a CIS diagnostic report, export and attach your config, and finally generate a system information report using msinfo32.

CIS Diagnostic attached - found errors. Added sysinfo as well.

Just as I suspected it is caused by a 3rd-party filesystem filter driver, in your case the FS filter driver of samsung rapid mode which is part of samsung magician software. You can try to disable rapid mode or try to update magician if you are not using version 5.2 which is listed as the latest on the samsungs site.