Cannot remove after upgrading to Windows 10

I am beyond frustrated with CIS right now. I had a version installed that works on Windows 7 (5.3.50343.1263) that served my needs just fine. After upgrading to Windows 10, I noticed it was incompatible, so I tried to get the new version, thinking it would take the old off. I was so so so so so wrong. It will NOT be removed.

After extensive research, I tried to use the tools noted in other threads but those DESTROYED my operating system and I had to recover everything from an image. I tried to find the that was floating around a while back, but no dice. The installer I have saved doesn’t run on Windows 10 and my attempts at registry manipulation have only made things worse. Now it tells me “critical system failure” (at least it isn’t running) everytime I boot.

Whenever I try to use add/remove it gets hung on “Gathering required information” for HOURS. Same result when I track down the MSI in the Comodo folder. It should not be so impossible! I am at my wit’s end and feels utterly stuck.

I need this OFF of my computer ASAP as it’s preventing me from normal use and I cannot uninstall it.

Run this clean up tool when booted in Safe Mode. Then boot back to Windows and try installing the latest version again.

Didn’t work. I spent all weekend running into other problems too, so I’m resorting to a clean install of Win 10. No more Comodo for me after this. It’ unfortunate, because I’ve used it since the early 2000’s.

You require the latest CIS to run under Windows 10

What files or registry keys are not getting removed? Can

Please try running Installer Clean Up Utility and when it finds remnants of CIS let it remove them. Then try again.

Did you see the sticky topic of this sub board about uninstalling? Is CIS the only program that is wreaking havoc on your system?

Keep us posted.

Can you post a link that currently works? thanks

Here is the link: Comodo Forum .