Cannot post or comment

I am not allowed to make any more posts or comments in the CID Help forum. It tells me my last post was -1 seconds before or something like that, which is obviously incorrect. And I sent a PM to the moderator of that forum, and have not yet heard back. Help?

Try clearing the browser cache.

It’s a forum bug. Try what SanyaIV told you or just wait before posting again 30-60 secs.

Just did that. I posted last on April 22. And I’ve tried three different browsers now, cleared cache and everything. Yet I keep getting the error message, “The last posting from your IP was less than 1 seconds ago. Please try again later.” which is incorrect. And I have had no response yet from the moderator of that forum. Apparently, it’s just that forum I can’t post in so far.

If all else fails, get a free VPN.
Takes 2 or 3 mins to set up BTGuard, using OpenVPN and you don’t need to know anything about VPNs to do it (nerd-free zone).

You get to choose a few different servers (domains) in different countries that give you different IPs.

You → ISP → IP#1 → VPN server → IP#2 → Comodo Forum (sees IP#2, not your ISP-provided IP#1).

(Note: I have no interest in BTGuard. I’m not plugging it especially. Get any other client. I just use it in this post because it’s what I use myself).

Sadly, I’ve had this bug as well. It is a forum bug.

If clearing the cache does not help what I’ve found effective, although it is certainly annoying, is to type out what you want to post. Then, without doing anything else on the forum, wait about a minute. Then, after waiting, see if it will now allow you to post.

Does this help?

It usually goes away after some waiting. It may take up to a couple of hours. In rare cases it has been a couple of days. It’s an annoying bug that bites us all from time to time.

I have that problem every once in a while. like what eric said. it goes away after a while. I hope they fix it.

Hi byroniac,
This is a little strange that it is confined to one section of the Forum, is this problem still persisting?
If the problem is persistent you can post your help topic in the General Discussion section and we will move it to the correct location for you.

The listed Moderator for CID ‘Alexandru Andrei’ is also a Staff member and he probably has limited free time available to login to the Forum.


Well, I don’t know if it’s confined to that one section of the Forum because I haven’t tried any others except that one and this one. All I know is, this seems to work.

I cannot post or comment in the CID forums. I keep getting the error, “Your last post was less than 1 seconds ago from this IP address” or something to that effect. I’ve tried clearing my cache. I’ve tried waiting (several times since April 22nd, my last successful post). I’ve tried different browsers. I’ve tried at both home and work. I don’t know what else what to do.

I merged your new topic about the same problem in your previous one. Please don’t double post. Eric

All that can be done is sit, wait and suffer…

I can’t make it any better than it is. :-\ :frowning:

I merged your new topic about the same problem in your previous one. Please don't double post. Eric

Oops. Sorry, I didn’t intend to double post. I must have misunderstood what a moderator meant, because I was given a link to a General Discussion for a follow-up post from me, and I just followed the link, without paying attention to the fact it led here.

Sorry if my post here caused the confusion.
I was meaning that if you had a CID help issue but couldn’t post there, to create the topic about it in ‘General discussion’ and we can move it to the CID section for you.