cannot post from win 7

I cannot post here from win 7 pc. I can log in and read but the little box new post does not show

That seems really odd… have you tried different browsers and have you tried cleaning the cache and cookies etc?

Only use firefox on both pc’s. I have cleaned cache etc on the one i cannot post on. Cookies are deleted when FF closes

Have you updated FireFox? Also, could you try with Internet Explorer, Chrome or Opera just to see whether they will work?
I doubt very much that this is due to your PC running Windows 7 (I’m not sure that’s what you were going for) but then again, perhaps a certain file that is needed is corrupted? I think that is rather far fetched though.

Also in FireFox, have you made any changes to the settings? Added any extensions? I’m not aware of any settings that could conflict but I’ve seen stranger things. Extensions are usually the villain in these cases, often an extension will hinder certain things on a webpage from loading, whether it’s intentional or not, sometimes certain extensions will also conflict with other extensions which might cause this behavior.
So if another browser works fine, then I’d recommend disabling all your extensions in FireFox to see whether it works with them all disabled. If it works, then enable the extensions one by one in order to determine which extension(s) is/are the problem.

Yes FF updated

Extensions → adblock plus/newtab homepage /norton vulnerability protection. Fairly new win 7 installation not much on it. Just noticed i can reply to a post and am on tyhe 7 now, but cannot start a topic as i cannot see the new post button

Will try IE tomorrow. Thanks

I also cannot edit and can only add quick reply

Now on the vista, screenshot from the 7. Have to go to vista to upload it. New topic button should be just above last post

[attachment deleted by admin]

That’s not the only thing, a lot of graphics are missing too. If you have HTTPS on, could you try HTTP? Just try and see if it works, I have myself have some graphics issues on this site when running HTTPS but those are gone for me. If it still doesn’t work with HTTP (and not HTTPS) then my best guess is an extension.

Just before I go to bed I tried it with IE 64 bit

The screenshot did not show and i could not even do a quick reply.Screenshot does not show under FF either. Thanks for your help. talk to you tomorrow

So you are getting the same issue (or even worse?) in IE 64 bit? This sounds really odd to me ??? and I’m out of ideas, sorry. Perhaps someone else have any idea?

Since it’s a fairly new installation and as you said you don’t have much on it then perhaps you could try re-installing Windows 7 if you can’t find another way to fix it?

Hi. Thanks for the feedback. Maybe someone else will know more. As far as I recall I could not ever post here on the win 7. Not going to do a reinstall as have it neatly set up and not even finished. Not that important. I am more curious than anything and I can post here from the vista. It is very strange though as I can access every other forum the same on the win 7 as the vista

Personally, I’d be very surprised if this were OS related. However, we must ask, what differences are there between your Vista and 7 installations. More likely this is browser related and for firefox, I’d be inclined to temporally disable Adblock, restart the browser and try again.

Other areas to check:

If you’re running any other security applications or filter blocking applications, make sure they’re not interfering.

  1. Open Control Panel/Internet Options/Advanced

  2. Select Reset the Apply.

  3. Check your Internet Explorer addons.

  4. Control Panel/Internet Options/Programs/Manage addons

  5. Navigate to Windows\Syetem32\Drivers\etc

  6. Open the hosts file in any text editor

  7. make sure there ate no odd entries. If you’re not sure post details here