Cannot install v 4

CIS ion 4 1 18600 916 32 bit for vista laptop

Error 1603 won’t install. Changes home page to about blank. Ran removal tool from ragwin and it said some entries did not exist or could not be deleted.

Edit I managed to install. Did not tick threatcast but saw it say something like registering threatcast. Can I turn off threatcast when installed?

Can spell check be turned off permanently

This is solved. I ran the removal tool by Ragwing* in case it helps. Had to run it a couple times and something happened when my home page kept changing to about blank but OK now

*Thanks Ragwing

I cant get it to install at all. I keep getting the “Signatue Verification Failed” error message. I think that they have major problems with version 4.

Did you unintall everything and run Ragwing’s file? Before it runs a command window opens saying to be sure the relevant files are not running. You can stop them in task manager processes. I guess you know that. In case you do not have it here is the link. I had to run it twice