Cannot install javascrip in 1.0.0.9

Hey, I need help to install a scrip.

e.g. I wanna install this scrip Dance Party But when I click the install button. It opens as a webpage, cannot install it.

Hello,

Comodo Dragon is using Chrome v3 at the moment. In order to use this script, one must be using Chrome v4 or better.