Cannot hide safe processes in Killswitch

Hello, when I go under the view tab in Killswitch, I cannot select “hide safe processes” because it is faded out. Is there any way to troubleshoot this?

Have you deleted bases.cav from scanners folders?

I am asking this coz once I deleted bases.cav & hide safe process was greyed out & when I copied it again the option was available.

No I have not. I got it fresh online and immediately after downloading it still doesn’t work.

What happens when you try to do a quick scan with CCE? If you haven’t tried this yet please do and let us know what happens.

Have you updated the signature database yet?

Yes it is up-to-date. Version 2.5.242177.201. Not sure if it matters but running on Windows XP SP3.

NOT “have you updated the application?”

Have you updated the signature database?

I tried running an update through the CLI, but it did not work. Is there a way to update Killswitch inside of the program?

In order to run a Smart Scan with CCE it will first make sure the virus database is fully updated. Thus, running a Smart Scan with CCE, and then opening CCE, will make sure the problem is not due to the virus database not being updated.

It worked updating the program. Thanks. I am having a problem though. I have to open it up through CCE to access the Killswitch that allows me to hide safe processes. The one from CCE has a black lining while the one I have installed on my win XP virtual machine is blue.