cannot get to twitter

i’m running comodo rragon 67.0.3396.99 (64-bit), win 10 pro 64 bit 17134.137. since comodo updated this morning when I go to log into twitter all i get is a page with this at the top “if you’re not redirected soon, please use this link.”. just prior to Comodo updating i was in twitter without any issues. i even downloaded a fresh installer, use revo uninstaller to to remove every trace of comodo and reinstalled it, and the exact same thing happens. so far it only seems to be twitter that is affected.

on a side not i had my roommate check twitter on his system in comodo and he’s having the same issue, so this tell me something is wrong with the latest comodo release. please check into this, thanks

Not much help . . . . but no problems on mine with same OS and build after update to last Dragon

Hi 2635599, thank you for reporting this issue.

Can you check if you have any system wide DNS set? Try to remove them if you have any.

Also open a cmd with admin rights and run the command: “ipconfig /flushdns” (without quotes) and see if that helps. Remove the Twitter cookies and close the browser before doing the DNS changes.

Let us know if of the things worked.

[i]Thank you very much,

The Comodo Browsers team[/i]

dude actually login and show us what you get and prove that’s the same version of comodo i and my roommate are running.

I’m not in the habit of faking answers that may help in solving a problem or giving a direction in which to explore . . . .the name isn’t Dude either

i’m using cloudflare dns, just changed back to the default then flushed the dns cache and got the same thing. as for cleaning the browser i have the close & clean extension, and i have ccleaner set to monitor and clean everything once the browser is closed. i’ve also tried in cognito mode. in chrome and firefox i can get to my twitter page without any issue. now the only difference between chrome and comodo are a couple of extensioms, i’ve listed below so you can see for yourself. im out of ideas myself.

Open In PDF Viewer

Adobe Acrobat
Google Translate

Add To Amazon Wishlist
Advanced Notepad
Allow Right-Click
Amazon Assistant
Chrono Download Manager
Ciuvo Shopping
Clear Cache
Close & Clean
Disable Cookies
DuckieTV - Browser Action Mode - Nightly - DuckieTV - 'Browser Action' mode - Nightly - Chrome Web Store
Email All Tabs
Enable Right Click
Full Page Screen Capture
History Eraser
Hover Zoom+
HTTPS Everywhere
Privacy Badger
Save Button For Pinterest
Session Manager
Share On Twitter
Share To Facebook
Sound On Click
Speed Dial [FVD]
Tab Active
Adguard Popup Blocker - DISABLED
Anti-Adblock Killer By Reek - DISABLED
Enable Right Click By Reek.
Popup Blocker Script - DISABLED
Turn Off The Lights
uBlock Plus Adblocker
WebRTC Potect
YoWindow Free Weather

i had to question it cause i’ve seen more times than not peeps put in a help request somewhere and over half of the replies are by trolls that know they aren’t actually helping.

No problem. The only difference it seems between your Dragon setup and mine are the extensions . . . I only have the defaults from Comodo as it isn’t my main browser. It’s a pain, but I would try stripping out everything bar the defaults and try again

Do you have “Do not allow websites to know where you came from (suppress HTTP Referrer header)” enabled or disabled? May be the default changed.

The Comodo Forums are in general a friendly place. Please realise this is an end user support forum and users may not always know the correct answer to your problem.

I edited your topic start adding capitals and a basic paragraph structure where appropriate for an easier read. It’s a bit impolite to not provide proper punctuation. Your style of writing feels like being forced to read in one breath; like a rant rather than a polite observation. This way of writing may brush off people. :-\

my post didn’t need to be edited cause it DID read just fine. please DO NOT play grammar ■■■■. thanks

i’m sure it’s not any of the extensions cause in incognito all of them are automatically disabled and the default browser settings are use and i’m still having the issue. i am 100% certain it is something in 67 versus 66. now to be fair it’s probably a tiny piece of code or a changed setting from 66 to 67 that is probably not playing nice with one of the extensions.


i think since the weekend is upon us tomorrow i’ll completely remove comodo again(including all traces), install a fresh copy, and then one by one add my extensions and their settings back testing twitter after each one. after i find the one comodo 67 doesn’t like i’ll post it here so maybe someone can maybe see why it’s an issue all of a sudden.

2635599 can you try what EricJH suggested (disable suppress HTTP Referrer header from chrome://settings/?search=http+referer+header) please? So far this was the only way I was able to replicate the issue on around 40 test machines. The issue it’s not caused by an extension.

[i]Thank you very much,

The Comodo Browsers team[/i]

Hi All,

After investigation, we believe the problem is the HTTP Referer header tracking blocking.

Steps to fix:

  1. Go to Settings and click Advanced.
  2. Locate and turn off this: “Do not allow websites to know where you came from (suppress HTTP Referrer header)”. This setting is off by default.
  3. Try logging into Twitter/Wordpress again.

The team fixed a small defect with this option and it now works well, clearly too well for some sites.

We suspect there is some authentication on the server side for this header when logging in.

Let us know the results,


That works to create and fix the error on my system also :-TU

give me a sec and i’ll check it now.

that did the trick. logged into twitter without an issue. thank you very much to EVERYONE for their help and input, it is truly appreciated. hope everyone has a great weekend, and thanks again

Excellent news.

We’ll work on this feature. I think maybe add a same origin policy and a user editable list of sites not to apply the setting.

Great news and thank you. Comodo forum users really are an incredible, knowledgable and helpful community.

It was not about grammar but about punctuation.

Also your attitude leaves lot to be desired; you are on our radar for rude and abrasive posts.

dud oops i meant dude again there was nothing wrong with my op PERIOD. you chose to be a punk. now as EVERYONE else can see this was resolved and i VERY gracefully thanked EVERYONE for their help and input. you have no business being a moderator.

fyi when i changed my op back to what i had posted i notice you did not change any punctuation at all, and your comment about adding capitalization was bull cause you missed over half of what would normally be capitalized and capitalized things that should not been capitalized.