Cannot Download To A Sandboxed Folder


I Use Windows 7 with CIS 6 Firewall + Antivirus. I have my download folder set as \Users\Terry\Downloads.

Until very recently I used to be able to download into it. Then retrieve the downloaded file from C:\VTRoot.

Now I cannot and I don’t know why. Except there have been a couple of small updates to CIS6 recently.

The file downloads and when you click on show in folder it is there, but when you go to VTRoot the download folder is not there.

Anybody any ideas why?




Surely there must be someone who can shed a little light on why I can download but cannot see or find it in VT Root. Albeit Google Chrome say it is in the download folder and you can even open the folder from within Chrome and it shows the download as in a sandboxed \Users\Terry\Downloads. However when I try to copy it it won’t let me and then says it’s not there.

Thank you


Hi TerryWood,
Caution required and the following to be done at your own risk.
The ‘Downloads’ folder in VTRoot is hidden under protected operating system files.
You would have to un-check ‘Hide protected operating system files’ in Windows folder options for the Downloads folder in VTRoot to become visible.

Downloaded files you wish to have available on the real system would be better to save to the Shared Space folder.

Kind regards.

Hi Captainsticks

Your reply is very much appreciated.

The VTRoot folder as you say is partly hidden but when I untick it it immediately reverts back to its hidden status. Why would this be? Is it because CIS 6 is overriding folder permissions on this specific folder. In any event could you suggest a next step.

Thanks again


Hi TerryWood,
CIS could not be overriding folder permissions as far as I know.
I have no issues with that on my systems.

Is your Win 7, Home Premium or higher?
Have you tried to ‘Reset Folders’ under folder options view?
Do you have administrator rights with your user account?
Did this only happen after a CIS update?

I have found one inconsistency on my systems. :-
Vista: I only have to check ‘Show hidden files and folders’ to see the Downloads folder in VTRoot.
Win 7: I have to check ‘Show hidden files and folders’ and also uncheck ‘Hide protected operating system files’ to see the Downloads folder in VTRoot.

Considering the fact that this only recently started happening I would consider checking the system for Malware.
How to Know If Your Computer Is Infected

Hi Captainsticks

Thanks for your help.

in answer to your questions:

  1. Win 7 Home Premium

  2. Tried folder reset makes no difference

  3. yes I have administrator rights

  4. Did this happen after a Comodo update. - Not really sure.

Did all of the lengthy virus checking procedure outlined in your article. - CLEAR

When I right click on VTRoot and get Properties, then untick hidden, then click apply, then apply to this + subfolders, then apply, then up pops you will need to apply administrator permission to change attributes.

Then click Continue, up pops an error message "An error occurred applying attributes to the file C:\VTRoot…History Index 2013 07 - Journal. ACCESS IS DENIED

If Ignore or Ignore All is selected I can now see downloads folder in VTRoot even though VTRoot is showing slightly greyed out. i can even “Cut” a downloaded file from the downloads file. BUT the process has to be redone every time I start the browser and download. Seeiing the download folder is a one off, then everything has to be repeated.

So in short what is your opinion of what is described above

Thank you very much


Hi TerryWood,
Have you tried to set it to show system wide under the folder options?
Caution required as all protected system files will be visible.
External link,
How to Unhide Folders in Windows 7

Hi CaptainSticks

I think I may have resolved my problem, that of not being able to see the Username\Downloads folder and to be able to extract, if i choose, the downloaded file.

Given the error message when I tried to remove the “hidden” attribute to folder and subfolders, referred to in my previous post, I decided to reinstall CIS6.

To cut a long story short, it appears I can now apply the “remove hidden attribute” without error, and I can now see downloaded files in the down loadsfolder (if there is a download. in addition I can remove/transfer the file.

This is also persistent across different downloads.

So, thank you for all your help again, and one additional advantage is I know I have a clean machine


Hi TerryWood,
Sorry for all of your time used trying to solve this issue.
I am glad to hear that a re-install of CIS appears to have fixed the problems you were experiencing.

Thank you for posting back, that all appears OK after the re-install. :slight_smile: