Cannot delete huge backup file - help please

I had problems with the prog a while ago so deleted it

the backup file I renamed on my HD so I knew what it was but It cannot be deleted even in DOS

error message - access is denied

properties of parent folder say zero bytes but in my nod 32 anti virus all the files come up but there is no access

Hello Welcome to the forums. Are you running as an administrator?
Also you can try this program;

Yes I recognize this sort of problem… I assume you have VISTA ??? Anyway, mostly if you restart your pc, than there is a chance the file is gone… You have tried to delete the file in DOS and it did not worked out for you very well, mostly you have to do this as an administrator in safe mode… if you experienced problems deleting the file…

This a problem many people have pointed out, if they wanted to delete files that are simply Left Overs* from a movie they were encoding… They consume a lot of hard drive space… I am not sure if this is the case with you…

Anyway, if safe mode and a restart did not work out well for you, you can try the program KYLE has pointed out for you…

Have a nice day!


thanks for your help

using xpsp2

unlocker says “no locking handle found” and it does nothing to it

Hi freebird54

Try Malwarebytes FileASSASIN. I have not tried it personally but have heard that it works well. It is in their AntiMalware in the tools menu.