cannot connect to internet

I downloaded Comodo Premium last night and tried to get on the internet this morning, but to no avail.
I think the problem may be the way I have to access the internet. At my school we have an application called “Network Connect” by Juniper Networks. When I turn my computer on, wireless on, I have to open the Network Connect and login to a school website and then I can access the internet.

Usually when I open the Network Connect, it asks me some question, I can’t remember what it is, and then I click yes and login. But with Comodo installed the questions wouldn’t pop up and it would go to a page saying that it was stopped. Refreshing doesn’t help either. Even when I open Firefox, my school’s website (that has the same login page as the application) doesn’t come up. Firefox says it cannot connect.
Even after disabling everything, I cannot connect to the internet.

I uninstalled Comodo and I’m running Symantec Endpoint Protection because it’s offered for free by my school, but I would like to use Comodo because it’s a suite.

Hello;

Lets see if we can solve your issue quickly;

Lets uncheck ‘Block fragmented IP Datagrams’
CIS > Firewall > Behavior Settings > Advance tab > Uncheck Block fragmented IP Datagrams

Then Disable the Firewall
Right Click CIS Icon > Firewall Security Mode > Disabled

Then Try to Connect;
Once you have connected; then simply go to

start > programs > acc > command prompt >
type in (You may copy and past each line
=============================== (Don’t copy this line)
cd %userprofile%\desktop
ipconfig > info.txt
netstat -a >> info.txt
exit
=============================== (Don’t copy this line)

Attach the info.txt that is on your desktop and upload it here on the forums

:slight_smile:

Hope this helps
Jake

Thank you. I am now running Comodo and on the internet. Here is the info document.

I wonder what I should do with this New Private Network Detected from Comodo? I don’t really understand what it does or know if it will block my internet if I don’t accept?

Edit: There seems to be a problem with my Defense+ now too and I have a diagnostics file on my desktop that I’m not sure what to do with.

Thank you for reporting back in short time :slight_smile:

I’ll look over your report…


CIS > Firewall > Network Security Policy > Network Zones > Add Group > Name it ‘safe’
Select ‘safe’ > Add > Network Address > IPv4 Address (Single Address) > 10.10.9.53

Then Right Click CIS Icon > Firewall Security Mode > Safe Mode
Do you still have connection?
IF You do not have connection then put it back to Disabled thus report back :slight_smile:

New Private Network Detected Is Showing you that your computer has connected to a network “Router/Modem/LAN/WAN/WLAN/GAN/MAN etc etc” Thus will be giving you a different IP.
If you select OK it will allow traffic to come from and to that network zone/network address ie enable communication between the Networks Router/Modem

Hope this isn’t confusing! :stuck_out_tongue:

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
http://help.Comodo.com/index.php

After restarting, if your computer is connected to a home or work network, then you are prompted to configure it at the 'New Private Network Detected!' dialog:

Step 1: Even home users with a single computer have to configure a home network in order to connect to Internet. (this is usually displayed in the Step 1 text field as you network card). Most users should accept this name.

Step 2: If you wish your computer to accept connections from other PC’s in this network (e.g. a work or home network) or for printer sharing, then check the option ‘I would like to be fully accessible to the other PCs in this network’. This then becomes a trusted network. Users that only have a single home computer connecting to the Internet should avoid this setting.

Does adding the network through that popup box and your instructions do the same thing? Because I had added the network with that popup moments before you answered and the information you asked me to enter is now there without me having to do anything.
And I still have my internet! (or I wouldn’t be posting hehe)

Thank you very much for your help!
Now, I must work on fixing Defense+

Yes; It would automatically add the Address if you have select ok on the the dialog :slight_smile:
Not to sure about it but is there any other issues regarding the Firewall Component?

How can i help you with Defense+?

Thanks
Jake

The Firewall seems to be working completely fine now, thank you!

I think the issue with Defense+ is also causing an issue with the Antivirus because I cannot update it. When I try it says “Update failed. Error code 0x80004002. No such interface supported.”
To the left, it says “The Defense+ is not functioning properly.” When I run diagnostics it says there were problems with the installation and I try to fix it but it says it could not and asks me to save a diagnostics report. I have attached the report.

[attachment deleted by admin]

Ok; Please Restart; See if that fixes the problem IF Not

Please Follow these steps
Pre Step: Download This and Extract to the desktop (Do Not Run Yet)

Step 1: Start > Run > appwiz.cpl > Comodo Internet Security (Uninstall) > Restart

Step 2: After Restarting > Open up that batch file > Restart (Repeat Again)

Step 3: Download CIS > http://download.comodo.com/cis/download/installs/1000/standalone/cispremium_installer_x64.exe > Install > Restart

Step 4: IF you have troubles connecting to the internet please re-read the instructions above in this thread; Also Open CIS > AntiVirus > Check for updates > Hide > More > Diagnostics

Does it report anything

Thanks

Regards
Jake

After restart, the Defense+ seems to be working fine! I noticed that my internet seems to connect a lot faster too.

Thank you so much for your help, Jacob. (:

You are most welcome :slight_smile:

Anything else i can help you with juniperly?

Regards
Jacob

I wish I didn’t have to bother you so much, but now it seems I can’t update the antivirus.
To the left it says “The virus signature database is NOT up-to-date.” When I click Update Now a screen pops up to update but it quickly turns into “Failed to update the virus signature database. Please check your internet connection and try again later.”

Ok;

No worries :slight_smile:
Do you know if you are behind a proxy? )If you don’t know most likely you are not(

Please Try The Following;
Boot into safe mode (Restart Tap F8 While Booting)
You should recieve Advance Boot Options
Choose Safe Mode
Log in to the Administrator Account or the Account with Administrative Privileges
Start > Programs > Acc > Command Prompt (Right Click Run As Admin) >
cd %systemroot%
rd /s temp
cd temp
If It Comes Back Saying “The system cannot find the path specified.” That is a good sign
md temp
cd %userprofile%
cd %temp%
del /f /s /q .
shutdown -r -t 05

Once Restarted; Try To Update Again

Thanks

Jake

I’m not sure if I’m behind a proxy, so I think I’m not.

I do as your instructions said and I did get the good sign you were talking about, but I am still getting the same error when I try to update.

Ok; Please Try This Method

Report Back

Jake

This didn’t seem to work either. I am getting the same error message

Can you post screenshots of the Firewall and AV logs?