Cannot completely disable CIS

A. The bug/issue

  1. What you did: Disabled antivirus/sandbox/firewall/Defense+
  2. What actually happened or you actually saw: CIS moved my .exe to quarantine after execution.
  3. What you expected to happen or see: nothing.
  4. Whether you can make the problem happen again, and if so exact steps to make it happen: disable all components of CIS; execute a file detected as “.unclasifiedMalware”

B. Files appended. (Please zip unless screenshots).

  1. Screenshots of the Defense plus Active Processes List (Required for all issues):

    http://s13.postimage.org/mx9tc5osj/cis1.png


http://s13.postimage.org/9ue6svykj/cis2.png

C. Your set-up

  1. CIS version, AV database version & configuration used:
  2. a) Have you updated (without uninstall) from from a previous version of CIS: YES
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: NO
  3. a) Have you imported a config from a previous version of CIS: NO
    b) if so, have U tried a standard config (without losing settings - if not please do)?: dont know how
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): NO
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV =
  6. OS version, service pack, number of bits, UAC setting, & account type: Win7 Ultimate, SP1, x64, UAC disabled, Administrator
  7. Other security and utility software currently installed: -
  8. Other security software previously installed at any time since Windows was last installed: -
  9. Virtual machine used (Please do NOT use Virtual box): -

From the information you have given I am not clear whether this is a bug/issue. Disabling D+ should not disable the AV module, and quarantining is an AV matter.

For the moment I will transfer you to help so you can work through this issue with users and mods in this forum and hopefully resolve it. I hope that is OK.

Please ask any mod to move this report back to the bugs forum if it becomes clear that it is a bug/issue.

Best wishes

Mouse

You probably did not disable the cloud look up facilities.

How to disable all cloud functions of CIS?

In the AV:

In Defense +

Whoops sorry misread post. Read it as talking about D+ only.

Best wishes

Mouse

Thank you for your replies. I used the tray icon (right-click → “disable” to all). If everything was not disabled than it’s a bug, right? If not, I’m changing my post to a feature request : In the tray menu icon, add an option “disable cloud scanning”. Thanks.

Ticking ‘permanently disable D+’ under D+ settings (in addition to all you have done and all suggested above) and rebooting will disable more of CIS.

For ‘permanently’ read ‘completely’

Best wishes

Mouse