cannot change theme

This is a recent issue as I have been able to change theme previously
it affects virtual/non-virtual CD
when I try to change theme (to any theme) I get this error message (see pic)

[attachment deleted by admin]

also get same error when trying to install extensions
have uninstalled and re installed fresh (kept user profile) with no avail
any assistance as always appreciated

Hi treefrogs,
You could try running Dragon portable and see if the issue is present.
If the portable version works correctly, it could be corruption in Dragons user profile.
Note: The portable version will not effect your installed version.

Hi captainsticks
ok I installed and ran the portable version
same issue
I’m scratching my head trying to think whats changed…

I am with you, but I will keep scratching.
I have tried to reproduce it with no luck so far, sorry.
Is there anything out of the ordinary with your system or setup?

I would say I have a pretty standard setup/system
whats bugging me is I last installed an extension a day or two ago
I am going to try a system restore/replicate a few days ago see if that helps
I’ll keep you updated

Are you sure you haven’t changed the download location to a folder with incorrect permissions?
Try a different Download Location might help.

Have you tried installing the same extension that worked in your portable version?

I couldn’t get the portable version to install extensions/themes either, sorry for any confusion
I’m not aware of any change to D/L location
I have I suspect however put my finger on the problem…
Couple of days ago I uninstalled Silverlight with CPM
I’m guessing something got corrupted???
I have been wanting to do a fresh install of Windows for a while now and been putting it off…
Figure I will start from scratch

An OS re-install is a big step for such an annoying persistent problem, let us hope all works as intended after going to such effort. :slight_smile:
It still sounds like some messed up permission issues, the following might be worth a look if you haven’t already re-installed.
How to reset all user permissions to default?
All the best, I hope it works out OK.
Let us know how you get on.

Hi thanks for the help
I have reformatted and CIS/CD installed and running smooth
I was seeing lots of little bugs all over the OS and it was becoming increasingly more difficult tracking them down
I use this particular machine as more of a test system
with a fresh install I can be more accurate with any testing/bugs

I have saved the link you supplied thanks

You are welcome, sorry we didn’t solve the issue without an OS re-install.

I have reformatted and CIS/CD installed and running smooth
Glad to hear it is all running smooth, nothing like a clean system. :-TU