Cannot Add Email SMTP Settings for Remote Pictures

I have tried these two SMTP servers:

Both use port 465 but can work with 587.

Every time I try adding either address, verification fails. Is this a bug or am I doing something wrong? I went to both services and used the proper settings. Both also require SSL which I do not see an option for in CMS unless that is automatically done with the “My outgoing server (SMTP) requires authentication”.

SSL is automatic. You should be using port 587. Make sure your full email address is in both fields when you select Requires authentication.


That didn’t work for either email account.

Your Smtp addresses aren’t correct.

The GMX smtp is:

The Yahoo smtp is:

Hope this helps,


I am not sure where you got that information, but here are the correct settings for both which d not appear to work with CMS:

Found it on I don’t have either types of these accounts anymore but I did run a test with yahoo email a month or so ago and the worked for me. Whats the difference between Frontier and a normal Yahoo Mail account?


Frontier just outsources their email toi Yahoo. The required SMTP to use it is using SSL 465. Default Yahoo SMTP does not work with Frontier.

I canot ad my gmail account I takes forwver to lead

I ran into this same problem.

Although gmail and gmx both say they require port 465, once I changed it to the default SMTP port of 25, the connection was verified.

Default Port isn’t working for me :frowning:


It works for me over Gmail with below configurations. I think you should check your email provider alternative settings. For below example, Port 465 did not work for me but 587 works.

“Outgoing Mail (SMTP) Server - Requires TLS
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server
Full Name or Display Name: [your name]
Account Name or User Name: your full Gmail address ( Google Apps users, please enter
Email address: your full Gmail address ( Google Apps users, please enter
Password: your Gmail password”

FYI, it doesn’t work if you have a 2-step verification on your gmail account.

actually it will work if you have 2-step verification enabled for gmail. in the 2-step setup, you can create an “app specific password”. i just did this myself, and it worked! :slight_smile: