Cannot access router anymore

I have Windows 7 Ultimate and when installing Dragon/Ice I chose not to use SecureDNS. However every time I try to go to my router’s page ‘http://homeportal/’ or ‘’ or ‘

The last version did not do this. >:( >:( >:( >:( >:( >:( >:( >:( >:(

I get this page:

This is pxxxxxx me off and I hate it as I can’t find anywhere to disable it. Seriously fix this issue.

Google Chrome has enough problems of its own with Windows7 and I hate Internet Explorer and FireFox !

AAAAAAAAAArrrhrh. Fxxxx life. >:(
Mod edit: Removed inappropriate language, Captainsticks.

Hi frustrated_user,
Follow the steps in the following link and in the final step make sure Obtain DNS server address automatically is selected.
Manually Enabling or Disabling Comodo Secure DNS Vista/Win 7

Also under Privacy untick Enable malware domain filtering (Comodo Secure DNS) if it is enabled.
Menu, Settings, Show advanced settings, under Privacy.

I understand your frustration, but please mind your language as this Forum is accessible to minors.
Thank you.

Well. Thanks.

It was the Malware Filtering system option that caused all this.

:o :o :o :o :o :o


btw. I’m done here: My user account:

[ Login details removed by Mod ]

mod edit: Login details removed, account banned & red banner reduce in size. kail