Cannot accept new connection after connection termination [I19]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?:
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    1:Open View Connections window
    2:Right click on the System process, select Terminate Connection
    3:Current connections are terminated but no new connections can be made
  • If not obvious, what U expected to happen:
    Current connections to be dropped but new connections allowed to make. Currently seems that connections are terminated and the process is blocked from accepting new connections until computer restart.
  • If a software compatibility problem have U tried the conflict FAQ?:
  • Any software except CIS/OS involved? If so - name, & exact version:
  • Any other information, eg your guess at the cause, how U tried to fix it etc:

[ol]- Exact CIS version & configuration:

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    Only Firewall
  • Have U made any other changes to the default config? (egs here.):
  • Have U updated (without uninstall) from CIS 5 or CIS6?:
    [li]if so, have U tried a a clean reinstall - if not please do?:
    [/li]- Have U imported a config from a previous version of CIS:
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Windows 7 Ultimate, 64 bit, UAC enabled, administrator
  • Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
    a=Microsoft Security Essentials b=?

[attachment deleted by admin]

Thank you for reporting this issue. There are just a few more pieces of information I need before I can forward this to the devs for consideration.

Please let me know of all antimalware software which used to be installed on the computer, but is now removed.
Also, please take a screenshot of the View Connections window showing the system process just before termination (you can edit out the IP addresses before attaching).
Also, please create and attach a diagnostics report to your first post. If you are not sure how to do this please feel free to ask.
Also create and attach a KillSwitch process list to your first post. Again, if you are not sure how to do this please ask.

Let me know if you have any questions.


Should I do diagnostics report after terminating connection and trying to establish a new connection or it doesn’t matter?

If possible it’s probably best after terminating the connection.

Screenshot of connections and report attached to the first post.

Thank you. Now please create and attach the KillSwitch Process list so I can forward this to the devs. If you are not sure how to do that please feel free to ask.


PM reminder sent.

I will now move this to the Incomplete Issue Reports board.

Topics in this board are not looked at by the devs. The reason is that putting bug reports in the required format, with the required files, ensures that the devs have enough information to understand and identify the bug.

To get your report forwarded to the devs please attach the KillSwitch Process list to your first post. Then let me know.

If you have any questions please do not hesitate to ask.

Thank you.

Can you please check and see if this is fixed with the newest version ( Please respond to this topic letting us know whether it is fixed or if you are still experiencing the problem.

Also, note that all bug reports in the Non-Format section of the forum, which is where this report currently is, are mainly not looked at by the devs. Thus, if the bug you were experiencing is still not fixed please edit your first post so that it is in the correct format (found here, with all required attachments), so I can forward this to the devs and get this problem fixed.

Thank you.