Can not upload email attachments/files while using Comodo Firewall

Please help.

I tried using the Comodo Firewall and ran into a big concern. I cannot upload files or attachments to online email programs with it installed.

A few of the email services I have tried:

webmail.highstream.net

I also can not upload to my ISP from the Thunderbird email program with Comodo installed.

If I adjust the Comodo security level to “Allow All” I still cannot upload attachments. I found that if I uninstall Comodo and use the Windows XP SP2 firewall I am now able to upload files and attachment.

I would like to continue using Comodo but this concern makes it impossible. Any suggestions?

Using Comodo Firewall build # 2.3.5.62

Thank you,
Rodger

Hi,
It seems the problem lies in your browser being blocked by cpf.
This might hapend if you miss-configure cpf.
Try to remove your browser name from the “Application Monitor” (Security > Application Monitor), and double check for any blocked item at the “Component Monitor”.
Also, check the Log section, for something unusual when this problem occur.

Greetings,

  • On the tab Security - Advance - Advance Attack and Detection Prevention"
    "Miscellaneous - uncheck(Do protocol analysis)

  • If after trying that you can’t still upload? then select “Allow all” still leaving the “Do protocol analysis” option Unchecked

  • If that dosen’t work? Can you please take a screen-shot of your Network Rules(.jpg) and your Logs(.txt) let’s see what CPF might be blocking assuming it’s from CPF

Thanks,
rki.

I tried the suggestions in the two prior posts and still have the upload problem.

The attached file “upload.jpg” is an example of what happens. My email program try’s to upload the file and then freezes. If I try to use a web based email the result is the same, I can not upload. It appears that Comodo try’s to upload the files and then stops.

The attached file “networkRules.jpg” is a screen shot of my network rules. I have not edited or created any of these. They must have been created when Comodo firewall was installed.

There is nothing in the Comodo log.

I had to uninstall Comodo in order to upload these files. “Allow All” or unloading Comodo (exit using right click on Comodo icon) did not help. I had to completely uninstall Comodo .

Rodger

[attachment deleted by admin]

Are you behind a router or have any other firewalls installed? What anti-V do you use and does it have advanced scanning feature? Do you have any anti-spyware applications, all your Windows updates, etc…

Thanks,

Paul

Greetings,

  • Since “Allow All” does not cut it for you. Then, they’re chances that “something” is conflicting with CPF.

  • What Softwares do you have installed prior/after installing CPF

  • Are Rules added for those softwares in the “Application Moniktor” Tab

  • What kind of connection have you got, ADSL ?

Thanks,
rki.

I am using a dialup ISP. I Did not have this concern with the McAfee firewall or Windows firewall.

I tried unchecking items in the Startup tab of msconfig application and rebooting computer and it did not help. I looked at the XP services and disabled windows defender and the Symantec services from Norton system works and the problem is still there. The only other non-microsoft service is Webroot Spysweeper.

The attached file “LogFiles.zip” contain a few log files I was able to get tonight for the upload problem. They all appear to have this in common:

Description: Inbound Policy Violation (Access Denied, IP = xx.xxx.xx.xx, Port = ms-sql(xxxx))

Reason: Network Control Rule ID = 5

Hopefully, these log files will help diagnose the problem.

Rodger

[attachment deleted by admin]