Can not update

I’m a Chinese and I’ve choose comodo as the protect of my computer for more than 3 years.
Resently, many people in China can not update their CIS to the latest version.
If use the update, then it will say “ERROR 113:Update could not be completed.Seems Internet connection lost halfway during update download.Please check your Internet connection and retry.”
But I’m sure that my Internet connection is not lost and I can surf the Internet without any problem.
Not only I ,but also other people in China has the same problem.
I have posted the problem in a famous Chinese antivirus forum, they could not slove the problem and some people answered that they are in the same condition. They said that the only way to update is to uninstall the old version and install the latest one.
So I want to get some help from Comodo Forum.
Thank you!

Welcome to the forum xueyao

What version of CIS do you have installed?

Miscellaneous / About


my CIS version is 3.13.121240.574

Sorry your version is well out of date there has been four program updates since I have updated from 3.13.******.581 but this was only two updates back.

Please make sure that the option to check for program updates is ticked.
Miscellaneous / Settings it should be ticked by default.

Before you uninstall and reinstall the latest version please export your configuration, which you can import after reinstall.

Two important issues with this make sure you export to a folder outside Comodo folders which will be removed during uninstall, second you need to run as adminstrator for the export function to work.


I can not update either the virus data base either. I had an older version but I was able to update the client. I was then still unable to update. I uninstalled and even used the un-install utility tool.
I then re-installed from the web site I am now using
VER 3.14.130099…587

I tried switching to install mode as well as disabling everything. I also tried going into the Network security policy , predifined policy , global rules and clicked eveythign to allow.
I am using xp pro sp2

also can you tell me the .exe processes for CIS

I am also on a college network and I think my problem is I have not enetered the proxy, but The person next to me never had to enter anyhting and he can update and I can not. He also had an older version

I am having the same problem. Everytime I try to update I get an Error #113. I have version 3.10.102363.531. My OS is Vista Home Premium 64 bit.

Thank you for your help!
Now I have downloaded the latest version and installed it.
But one of my friends told me that his computer, which the option to check for program updates is ticked, can not update,too.
His problem is more strange than me. His CIS will update everyday at 0:00 a.m.(local time) but failed everyday,too.
I am waiting for the next version to see whether the update will works.

You do not have to wait for the next update you can try Miscellaneous / Check for updates you should get screenshot.


[attachment deleted by admin]

At crownd. What does the AV updater say? Also post a screenshot of the firewall logs. They can be found under Firewall → Common Tasks → View Firewall Events.

You need to update to the latest version by uninstalling the old version and installing the latest version; get it from COMODO Internet Security 3.14.130099.587 released.

Before uninstalling you can export your active configuration from Miscellaneous → Manage My Configurations. Save it in a folder that is not part of the CIS installation folder. You can import it after the installation of v3.14.

just says failed to update virus database signature.

No reason to post a screen of that there is absolutely no logs except for me changing from clean pc and disabling in the defense + logs

I have been having the same problem for a couple of weeks. In this location I have 2 computers: PC-A is connected to internet via wireless connection and CIS updates OK; PC-B is connected to internet via ICS on PC-A (i.e., it is sharing PC-A’s wireless connection). PC-B keeps getting error 113 when it tries to update. This did not happen before a few weeks ago. Back then both PC’s were running CIS 3.13. PC-A was able to update to 3.14, but PC-B got error 113 (on both virus signature update & product update). I finally uninstalled CIS on PC-B and downloaded CIS 3.14 on PC-A, copied and reinstalled on PC-B. However, it still fails to update (virus signatures). It sometimes gets as far as 30%, other times fails at 0% or 5%. PC-B connection is slightly slower than PC-B due to ICS, but web pages display just fine. I have the same problem on another site that is also connected to internet via ICS (I do not have my own ISP nor do I have wireless adapters on any but PC-A at this location - I cannot afford another wireless adapter - currently unemployed). When it gets to 30%, it gets stuck there for a LONG time (30 minutes or more).

Perhaps it is due to timing out too soon on a slow connection. Is there a way to adjust the timeout value? As I mentioned, I used to update all 3 PC’s regularly without a problem - with earlier versions of CIS. What has changed? ???

Did you recently changed some of CIS rules? Can you show a screenshot of the Firewall logs when trying to update? They can be found under Firewall → Common Tasks → View Firewall Events.

I changed mine yes I disabled the firewall antivirus and the internet security. one at a time in hopes that it would update/ those are the only logs recorded in any section.

Radagast: Database updates “freeze” at 30%, what is going on?.

Crownd. You are mentioning college network and proxy. Did you try entering the proxy settings in CIS?

Try disabling “Block fragmented IP Datagrams” under Firewall → Advanced → Firewall Settings → Advanced. In that same place do you have “Do Protocol Analysis” and “Monitor and other NDIS protocols than TCP/IP” enabled or disabled?

i go to FIREWALL/ADVANCED/ Then the only choices I see are

in firewall/advanced/firewall behavioral settings/ alert settings all the options are check marked

under attack detections settings/mics block fragmented IP data grams is checked the rest are not.

I unchecked the block frag IP and I am still getting the same result should I try restarting after I uncheck it?

Sorry for the glitch. I did mean Firewall → Advanced → Firewall Behaviour[Settings → Advanced indeed.

What is your Firewall rule for Comodo Internet Security?