Can not update

Hi all ,i am new to this pc world but i like is program.
My question is how to allow comodo to update a squared and adaware
the program allows avg,spybot and superantispyware
to update no problem.Your help is needed

thank in advance
please remeber i am new to this


hi Vic66 (:WAV)
you are using CFP (comodo firewall) 2.4 right?
i think once you update any app, like adware or asquared, CFP will give you an allow/block option. maybe you mistakenly chose block ?
try this : open CFP application ===> “security” tab ===> application monitor, make sure anything related to those adware/asquared are allowed (and maybe you need to reboot your computer after doing that to make the change take effect).
welcome to the forum (:HUG)


THANK ganda for your quick reply.
i tried what you said but everything is ok
And no it did not ask to allow or not !
there must be some other way.!
thank in advance help!


??? that’s weird. are you sure the update problem is caused by CFP?
sorry, i can’t help you further. let see if someone can help you.
good luck vic

Ganda :■■■■

So you have rules present in application monitor for the components of these two softwares?

Perhaps you could try editing the rules for all files associated with these two so that advanced security checks are skipped and invisible connection attempts are allowed (Click the miscellaneous tab once you have selected ‘Edit’).
You may need to restart the firewall for changes to take effect (cant remember exactly).


HI i might have mislead you,threre is nothing showing
in the security section !E veerything else comodo asks
if it should allow or not but with these two programs
it just will not let them update (:SAD)

Do the updates work if you switch CFP to ‘Allow All’?

Try unticking the box in miscellaneous settings for ‘Do not show alerts for applications certified by Comodo’.

See if anything pops up after this (might require a restart)


thank for your reply, and yes when i put the allow all my program updates
as for the second part i am new to this and need a little more guidance
if you please.


The attached screenshot should help.


[attachment deleted by admin]

THANK, NTTW tried that and it is still not up dating.
Is there any other way to configure th e fire wall?

IT LETS ME DO EVERY THING except update the two programs
Please help!


This is strange, I have not tried a squared but I did try ad-aware (briefly) and the firewall did ask me if I wanted to allow it to update. Maybe your installation is faulty?

Perhaps the best thing would be for you to try uninstalling CFP 2.4. Then run a registry cleaner (the one with CCleaner is not bad). Then try re-installing CFP 2.4 in safe mode. Once installed use the wizards in settings to scan for known applications and then define a new trusted network for your router or network card. Perhaps after this the firewall may ask about the two applications when they try and update.

I know this sounds drastic but I can’t think of anything else that might work.