can not select the stealth port options

can not select the stealth port options

following tutorial option will not work stealth my port

What happens when you try?

Hi toggie thanks for replying

i am presented with the following message

your firewall has been configured accordingly but there has been no change and the original setting remains

You aren’t going by the radio button reseting are you?

You need to actually look in Firewall → Advanced → Network Security Policy → Global Rules to actually see if the policies have been changed.

Try selecting to stealth your ports on a case by case basis and look at the global rules. Then stealth to everyone. The rules should change.

The radio button always resets to the first option, which is confusing…