Can not invoke CIS user interface by double / right clicking on tray icon [NBZ]

Can not invoke CIS user interface by double / right clicking on tray icon

The bug/issue

  1. What you did:
    After booting the machine tried to invoke CIS user interface by double / right clicking CIS tray icon.
    But the firewall works perfectly in the background. All the alerts for new/modified programs or processes can be handled by the user by allowing / not allowing the same.

  2. What actually happened or you actually saw:
    Nothing happens. This issue is of random nature. Sometimes after booting the machine, User interface is accessible. But after some time period it stops responding to double / right click.

  3. What you expected to happen or see:
    User interface should have been displayed with focus on Summary tab.

  4. How you tried to fix it & what happened:
    Executed Diagnostics which did not find any problems with the installation.
    Tried to delay CIS in the boot-time programs start-up list. But still there is no guaranty that CIS user interface won’t freeze.

  5. If its an application compatibility problem have you tried the application fixes?:

  6. Details (exact version) of any application involved with download link:

  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
    This issue is of random nature.

  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless Screenshots).

  1. Screenshots illustrating the bug:

  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:

  3. A CIS config report or file.

  4. Crash or freeze dump file:

Your set-up

  1. CIS version: 5.0.163652.1142
    AV database version: Not Installed (only firewall mode)
    Configuration used: Comodo Proactive Security

  2. a) Have you updated (without uninstall) from CIS 3 or 4:
    No, A clean install of v5 after uninstalling v4.

    b) if so, have you tried reinstalling (if not please do)?:

  3. a) Have you imported a config from a previous version of CIS:
    b) if so, have U tried a preset config (if not please do)?:

  4. Other major changes to the default config (eg ticked ‘block all unknown requests’, other egs here. )
    N.A. - Using default config.

  5. Defense+, Sandbox, Firewall & AV security levels:
    D+= Safe Mode, Sandbox= Enabled, Firewall= Safe Mode, AV = N.A.

  6. OS version, service pack, no of bits, UAC setting, & account type:
    WinXP Pro SP2, 32-Bit, Admin Account.

  7. Other security and utility software installed:
    AVG Anti-virus Free Edition 2011 v10.0.1153

  8. Virtual machine used (Please do NOT use Virtual box):

Thank you for the bug report.

Moving to format verified.