Can not find uninstal option fo CIS

I need to uninstall comodo from my system and having not found that option in Add/Remove programs I searched the forum and found the “CFPCONFG - U” thread, this didn’t work for me, the command line didn’t return any errors - it was as though the command line had assumed that the uninstaller had began, but nothing happened.

My system: Acer Aspire 3000 (XP SP3, AMD Sempron 3100+ 1.8Ghz, 2Gb ram)
Comodo 3.12.111745.560
Also running Avast anti virus.

I have recently scaned with Avast, Adaware and SuperAnt Spyware. All were negative barring tracking cookies. All programs are set to autoupdate.

Today was the first time that I’ve tried to uninstal, only then did I notice that it doesn’t exist in add/remove programs.

I installed Avast & comodo about 4 months ago after a long affair with AVG & Zonealarm. A result of which was that my machine has become less responsive. I have suffered with them for as long as I can bear and decided to uninstall/reinstall individually to determine which of these programs is the most demanding on resources.

Thanks for any help you can offer.

Hello Minty,

Can you please start your system in Safe-Mode (Press F8 at boot time and select Safe-Mode).
Try the cfpconfg -u again to see if that helps.

Does CIS still report it’s self as working “System status” All systems are active and running on the main GUI?

Thanks fo the advice Ronny.

Sorry it’s taken a wee while, been busy at work.

Safe mode - same result.

Comodo Status:


As you can see, all fine.

Is it worth trying a reinstall of Comodo over the top of the current one? Perhaps this will fix the currently corrupted uninstall package.

Hi Minty,

No problem, there’s more to life than computers :wink:
I would use Revo Uninstaller to try to remove it, you can find it here:

It’s a sort of Add/Remove software but then better, and it can also can for left-overs of software in registry and on file.

Installing on top of CIS won’t work the installer will probably nag about already installed etc…

Thanks again Ronny. Revo didn’t work, this list of programs was only what appeared in add/remove programs, I tried “Hunter Mode” and the result was:

Can you try to import this in the registry?
It’s the uninstall string which should bring back the CIS uninstall option on Add/Remove Programs…

You can extract the zip file and select “Merge” on the right-click menu.
See if that helps.

[attachment deleted by admin]

That did the job!

Excellent work Ronny, thank you for your time. ;D

No problem, glad it worked.