calibre server doesn't work with comodo firewall

hi there,
I tried to do a local server with calibre to have acces to my ebook on all my computer / ipad / etc but it doesn’t work ( )
I tried to open some port and do some new rules, but I don’t find

Can you help me ?

Can you show screenshots of the Firewall logs and Global Rules?

for the global rules, I have chosen ‘trusted program’

for the log, where I can find it ? :-[

You can’t set ‘trust program’ for global rules, those are application rules. It controls what programs are allowed to ‘respond/listen’ to incoming packets from the ‘global’ perspective.

As far as I can find Calibre Content Server uses a web interface to login using TCP 8080. You need to create an Allow rule for Incoming requests on port TCP 8080, as well as whatever Calibre process needs to be running for this service.

well, tried to open port 8080 on tcp but nothing new
have you an exemple of what to do please ?
of course, it works when comodo is off.

I apologize.
Can it not on a subject.
Look at this subject. (if about what you tell ).
Maybe it will give the decision. (what ports).