bypass comodo auto mode 5.8.213334.2131 (trogen.QQPass)

I double clicked on the malware.

The malware made a clear screen covered on the window of QQ which is an IM program from china.

I typed the username and password on the window of QQ.

The malware executed iexplore.exe, and then transmitted the data to the internet.

The download website of QQ software

FVS report:我的相片.exe

CIMA report:

By disabling the auto mode of firewall, comodo can block it.

are you saying that alerts can’t be suppressed if you want to block this even if you suppress alerts and set the default action to block

Which settings did you use?

Its not a malware. Its even on Apples App Store. :wink: and whitelisted by Comodo, i think!

1.enable “partially limited” and uncheck this one

2.Virus Total report:

You select “Do not show popup alerts” but “Allow Requests”?
That’s why the so-called problem would not be blocked.

Select “Do not show popup alerts” but “Block Requests” don’t work after restart from CIS 5.8