Bugs in resetting Kiosk

Still hoping the Kiosk will get revamped in the next CIS version, because I have a hard time with the reset button of my sandbox. It no longer resets after a short time, but keeps going on and on, in the task it shows it’s starting for 11 minutes for example, whereas in the sandbox I go and see my Dragon’s history is already erased. I’m afraid to use this Comodo CIS 6 feature as it stands. What to do? I already uninstalled CIS 6 and reinstalled CIS 6. I was with Norton 360 before, but think I cleaned up as much as I could remnants from it… >:(

Please try reinstalling it again by following the methods I advise in this post. After uninstalling CIS and restarting, be sure to run the CIS uninstall tool. Also, after uninstalling CIS and restarting, be sure to run the Norton uninstall tool from this page.

Then reinstall CIS, without importing anything, and see if the problem continues. If it does please report this as a bug in this section of the forum. Be sure to follow the format provided in this post.


Hi Chiron,
Following your advice didn’t change anything. Resetting takes for ever, if it ever completes the running resetting task in Task Manager keeps saying it is starting for ever and counting down. Only way to stop this is by rebooting. I am going to write a bug report. I run Sandboxie v. 3.76 besides CIS 6, isn’t this somewhat related. Others, are you experiencing this problem too? Thx! :o

Can you see what happens if you uninstall Sandboxie?

Either way it sounds like a bug, but if it goes away after uninstalling Sandboxie it sounds like you found the cause.

Hi Chiron,
Problem solved. Sandboxie interferes and is somewhat incompatible with Comodo products. Here, now, the resetting function is now correct and normal after Sandboxie UNINSTALLATION and rebooting. I also experienced problems in sandboxie with Dragon in opening pdf pages while with Google Chrome I could see them normally.
Thanks for help and hope this will help others too!!! ;D
It’s in the bugs anyway,I’m interested to expose this in the Sandboxie forum too.https://forums.comodo.com/bug-reports-cis/resetting-task-for-ever-in-task-manager-t93822.0.html;msg675524#msg675524 and http://www.sandboxie.com/phpbb/viewtopic.php?p=88901#88901
LATEST NEWS: Using Sandboxie version 4.01.05 (beta) solves the problem and you can use both !!!

I have this problem too sometimes and I have never even installed sandboxie, though it doesn’t happen all the time, already made a bug report for it.

This thread can be closed as I think (almost sure) this problem is now solved in v.2801 ;D