BUG: Website Filtering ( Website Importing)

A. THE BUG/ISSUE (Varies from issue to issue)

Problems with Website Filtering (websites importing,to be specific).

Can you reproduce the problem & if so how reliably?:
Yes. Whenever I try to import lists of websites on Website Filtering, it turns out to be a futile attempt.
The problem is: Only those websites with a yellow-asterisk icon can be used for Website Filtering. But the sites imported cannot automatically get the yellow-asterisk icon.
And if I’d like make them work, I have to edit each website by myself. That’s bulls**t.
1.png: the usable websites, 2.png: the imported websites(not usable), 3.png&4.png: editing of the imported websites, 5.png: imported websites become usable after editing B.txt is my current Blacklist( so you guys can imagine the drudgery for me to edit them again)

One or two sentences explaining what you expected to happen:
Let the imported websites work automatically.
And I come up with a new idea–Why not give us an “export” button? It’ll be more convenient with that.

If a software compatibility problem have you tried the advice to make programs work with CIS?:
No advice has been given.

Any software except CIS/OS involved? If so - name, & exact version:
No other security/antivirus running in the background.

Any other information, eg your guess at the cause, how you tried to fix it etc:
No idea.

B. YOUR SETUP

Exact CIS version & configuration:
CIS 8.2.0.4703, Internet Security.
Modules enabled & level. D+/Viruscope, Autosandbox/BBlocker, Firewall, & AV:
AV: stateful, FW: Custom Ruleset, Autosandbox: active
Have you made any other changes to the default config? (egs here.):
Nope.
Have you updated (without uninstall) from CIS 5, 6 or 7?:
Nope.
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 7 Ultimate, SP1, 64bit, UAC: disabled, admin, no vm machine.
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
No other security sw is running in the background besides comodo.

[attachment deleted by admin]

Can’t replicate. Should be fixed in upcoming version.

I will move this one to “Resolved” section.
Thank you.