BUG: rules lock torrent

i tried four soft and all were blocked : rules locked access - and i am not alone and it is not the first time … ipv4 or 6 same result : bit comet/tuxaxi/vuze/bit torrent and users on Portuguese & Italian forums have the same problem : big bug !

:frowning: >:( >:( >:(

I had this problem after my first upgrade attempt. But that went wrong for some unknown reason. I didn’t have the time to investigate further and restored from a disc image.

I also tried several torrent clients but none worked.

This time the upgrade from within went smoothly. I imported my previous settings and utorrent is working like it was before with the ‘torrent’ rules.

Have you tried a re-install?

hum… i decided to do not again use it on windows and to install a dual-boot os-linux (transmission works fine) _ i have another configuration for cis now (i will try later with bitorrent).
maybe it is locked because not yet analyzed as safe.

i add protocol from network connection - will see later the effect on torrent …

What rules did you add?

You need to allow bitcomet/vuze/etc in the global ruleset, create a new rule for tcp or udp, in or out for the specific port used by bitcomet/vuze/etc

no, rules are locked (topic title) !

i did a fresh install of cis (version 6 update seven) version 7 _ i will try later a torrent software … unstalling version 6 was done smoothly and version 7 seems better and looks coherent & professional (chiron advices on gysmo).

Anyway it is not important because i intend on to make a dual_boot / i think like @bioxx that it came from update version 6 to 7. Or , it is locked from a local survey or a false ipv6 _ dns was erased and ipv4 active when i checked ipv6 … anyway i do not understand and i am not alone in this case …

Thx for you answer slickr.

not solved yet.

Just to understand what you are saying, you can’t edit the rules? If so what windows is locked?

Can you delete the rules? How about create new rules?

Rules for bitorrent/emule are given from help page (5 rules).
easy to do , easy to delete , easy to configure …

Torrent is locked _ none connections suddenly (with tixati after two download - with bitorrent, after the update version 6 to version 7, with vuze , it was better but suddenly nothing after one download) …

  • see foreigners forums, they have the same problem so i suppose it is a bug ; i am not an expert ; i do not know if it is coming from that or from this.
    Thank you for your answer slickr.

presto bingo : Enable File Sharing Applications like BitTorrent and Emule,Comodo Firewall| Internet Security v7.0

Not yet solved.