Bug reported in Comdo and keeps having to close but does not [Resolved]


Me again ;D, I am not having much luck lately with comodo seems to one thing after another and like i said I love this software so hopefully its easily resolved.

Well i have the latest version of Comodo 3.9.95 and well all was working fine after previous problem, but now when i try to install my game i have just bought (2nd hand from eBay called Glory of the Roman Empire). Well when i try to set this up on my PC it seems to cause a bug with Comodo that then says it needs to close but actually it is still active and not restarted at all. So is this a problem with the game or is it comodo i have added the report i got when it crashed for you to look at as I don’t know what to look for. Can someone please tell me its ok to disable the defense and install the game, I mean it is in a legit box and the disk itself has all the markings on it so it doesn’t look fake or anything. Thanks again for the help.

[attachment deleted by admin]

Use Install mode to install the game. If you wish you can install with Defense+ disabled (not recommended).

Use Training mode (both Defense+ and Firewall) to create the rules needed for this game to run. Play the game for app. 10 minutes, then exit the game and reset CIS back to the previous mode you were using.

Did you install v1.01 game patch? This patch also fixes crashes.

Hi John

Thanks again for the advice. I will try to install it now and try first without changing my firewall but I’ll disable the defense for a short while and also I’ll download the patch too thanks. I’ll be back in a bit to let you know if it worked. You are a star (:a*) for helping i really want to play this game.


Well the game installed but now it won’t run says I do not have 3D hardware accelerator yet I can play games like Total War: Rome does this mean i don’t have it is there any way to check this as I tried that patch but said my copy had already been edited or updated yet i don’t recall ever letting it run. Any chance you know how I can resolve this. Here is my system info do I actually have 3d hardware. Can anyone help or should I go to the game forum. Thanks again

OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name JODIE
System Manufacturer Dell Inc.
System Model MM061
System Type X86-based PC
Processor x86 Family 6 Model 14 Stepping 12 GenuineIntel ~1861 Mhz
Processor x86 Family 6 Model 14 Stepping 12 GenuineIntel ~1861 Mhz
BIOS Version/Date Dell Inc. A17, 13/06/2007
SMBIOS Version 2.4
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale United Kingdom
Hardware Abstraction Layer Version = “5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)”
User Name JODIE\Owner
Time Zone GMT Daylight Time
Total Physical Memory 1,024.00 MB
Available Physical Memory 578.01 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 2.38 GB
Page File C:\pagefile.sys

What are you using for a video card?
This is a requirement. Some built-in video adaptors (on-motherboard video) will not function with 3D graphics.

It is possible the game version you have already includes the patch.

Thanks again John for helping I am using mobile Intel 945 express chipset also its a lap top also. It annoys me that some games work and this one isn’t I mean all the others do lucky it was only a few quid. I think it might be the problem. Could I download a driver for say Nvidia GE-force and run the game that why by giving false info as I did it once for a game that wouldn’t play but that was an older game. Looks like I am just not going to be able to play it. Thanks.

The game demo looks great so you got your money’s worth.
Video drivers must be for the video card/chips that use them. It is your video chipset that is preventing you from playing. I had this issue before in a desktop. Adding a Nvidia card resolved the issue.
You may try using another driver to fake 3D graphics, but I am fairly certain it won’t help you this time.
I am sorry, Jodie.
oh, btw, I am in Nova Scotia, Canada. just across the big pond from you. :slight_smile:

■■■■ oh well it was worth a shot no need for sorries unless your behind the ■■■■ laptops sold by Dell for high prices loll. It does look good but saying that total war Rome and Children of the Nile is better that is if you like these sort of games . I like these sort of games and I had a few Greek ones so thought I’d try a few roman ones. Typical eh!! I like Canada Went there a few years back to Vancouver and loved it and would love to live there maybe one day. You are lucky UK is so uptight esp at moment. Thanks again John for you help. You ever need anything email me rosy_cheeks24@hotmail.com. I have a whole array of skills and you never know i might know the answer for once loll. ;D.

Thank you. I’ll mark this thread Closed and lock it. If you require it opened again, please PM myself or any other Mod/Admin to reopen it.