Bug report did not send on CIS4

CIS crashed giving me the message just a few minutes ago
tried to send a message but for some reason it never got sent

The instruction at 0x77a5fc47 refrenced Memory at 0x000000000014 the Memory can not be writen click ok to terminate

this happened just now when i trying to down load a fp to you

cfp.exe application error

here the message I recieved from you

Your message did not reach some or all of the intended recipients.

  Subject:	Bug report for cfp.exe
  Sent:	10/03/2010 19:23

The following recipient(s) cannot be reached:

  'COMODO Internet Security Bug Collection System' on 10/03/2010 19:23
        None of your e-mail accounts could send to this recipient.

Can you please verify if there are .zip and .dmp files on c:\program files\comodo\comodo internet security folder?
And if so can you upload them here?

looked there is no zip folders in the C:\program file\Comodo\Comodo Internet Security

are you running vista/win7?

Can you please verify c:\users<YourUserID>\appdata\local\virtualstore\program files\comodo\comodo internet security folder to see if it’s there?

Found it in the file you specified ill try and send it to you need to zip first though as it dmp file

using windows 7 by the way

[attachment deleted by admin]

Just to be sure, can you post the exact CIS version you are using and if 32 of 64 bits version?

product number 4.0.135239.742
32 bit

Thanks I’ll report it to the Dev’s.


Hi, could you also attach or give link to the file you have tried to submit as FP

I try
the fp has been sent to your labs via comodo
but the file was
C:\program files\Spyware Doctor \ avb\temp\sym.sdupk
sorry cant down load it as the folder empty

hmmm here the screenshot i took earlier

[attachment deleted by admin]